<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<title>Virginia Pension Liability Gap: Still Worrisome - Bacon&#039;s Rebellion</title>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"6c4326486e9f6739dcef21703915ae1f",petok:"a52376f9b967c05164780011796b6bf865bb7dd2-1493078724-1800",zone:"baconsrebellion.com",rocket:"0",apps:{"ga_key":{"ua":"UA-85498512-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://baconsrebellion.com/xmlrpc.php"/>
 
<link rel="canonical" href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Virginia Pension Liability Gap: Still Worrisome - Bacon&#039;s Rebellion"/>
<meta property="og:description" content="Another year of tepid economic growth and another year of no progress on Virginia pension liabilities. Nationally, the gap between liabilities and assets for state pension systems grew 17% in fiscal 2015, reaching $1.1 trillion, according to an annual survey &hellip; Continue reading &rarr;"/>
<meta property="og:url" content="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/"/>
<meta property="og:site_name" content="Bacon&#039;s Rebellion"/>
<meta property="article:tag" content="James A. Bacon"/>
<meta property="article:section" content="Government workers and pensions"/>
<meta property="article:published_time" content="2017-04-24T11:45:25-04:00"/>
<meta property="og:image" content="http://baconsrebellion.com/wp-content/uploads/2017/04/net_amortization2.jpg"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Another year of tepid economic growth and another year of no progress on Virginia pension liabilities. Nationally, the gap between liabilities and assets for state pension systems grew 17% in fiscal 2015, reaching $1.1 trillion, according to an annual survey &hellip; Continue reading &rarr;"/>
<meta name="twitter:title" content="Virginia Pension Liability Gap: Still Worrisome - Bacon&#039;s Rebellion"/>
<meta name="twitter:image" content="http://baconsrebellion.com/wp-content/uploads/2017/04/net_amortization2.jpg"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Bacon&#039;s Rebellion &raquo; Feed" href="http://baconsrebellion.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Bacon&#039;s Rebellion &raquo; Comments Feed" href="http://baconsrebellion.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Bacon&#039;s Rebellion &raquo; Virginia Pension Liability Gap: Still Worrisome Comments Feed" href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/baconsrebellion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='fb_data_style-css' href='http://baconsrebellion.com/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='gglcptch-css' href='http://baconsrebellion.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.27' type='text/css' media='all'/>
<link rel='stylesheet' id='fetch-tweets-52109c9ef0779134cc262be21ba8c3e9-css' href='http://baconsrebellion.com/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='fetch-tweets-a969d18be7fd4e536a55cc5fbd01c1bb-css' href='http://baconsrebellion.com/wp-content/plugins/fetch-tweets/template/single/style.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='fetch-tweets-ea055939ecf19bdee12ccf51b2a375ac-css' href='http://baconsrebellion.com/wp-content/plugins/fetch-tweets/template/sidebar/style.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='fetch-tweets-a5ed3596b4bea72b164ac0694035f3e6-css' href='http://baconsrebellion.com/wp-content/plugins/fetch-tweets/template/twitter/style.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='coraline-css' href='http://baconsrebellion.com/wp-content/themes/coraline/style.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wpcw-css' href='http://baconsrebellion.com/wp-content/plugins/contact-widgets/assets/css/style.min.css?ver=1.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://baconsrebellion.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://baconsrebellion.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://baconsrebellion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://baconsrebellion.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://baconsrebellion.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://baconsrebellion.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel='shortlink' href='http://wp.me/p1GOqs-aaT'/>
<link rel="alternate" type="application/json+oembed" href="http://baconsrebellion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbaconsrebellion.com%2Fvirginia-pension-liability-gap-still-worrisome%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://baconsrebellion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbaconsrebellion.com%2Fvirginia-pension-liability-gap-still-worrisome%2F&#038;format=xml"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/amp/"/><script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-85498512-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="post-template-default single single-post postid-39115 single-format-standard three-column sidebar-content-sidebar">
<div id="container" class="hfeed contain">
<div id="header">
<div id="masthead" role="banner">
<div id="site-title">
<span>
<a href="http://baconsrebellion.com/" title="Bacon&#039;s Rebellion" rel="home">Bacon&#039;s Rebellion</a>
</span>
</div>
<div id="site-description">Reinventing Virginia for the 21st Century</div>
</div> 
<div id="access" role="navigation">
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu-header"><ul id="menu-primary-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://baconsrebellion.com">Home</a></li>
<li id="menu-item-37381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37381"><a href="http://baconsrebellion.com/about-2/">About</a>
<ul class="sub-menu">
<li id="menu-item-37380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37380"><a href="http://baconsrebellion.com/the-blog/james-a-bacon/">James A. Bacon</a></li>
<li id="menu-item-37379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37379"><a href="http://baconsrebellion.com/the-blog/groveton/">Groveton</a></li>
</ul>
</li>
<li id="menu-item-37378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37378"><a href="http://baconsrebellion.com/the-blog/">The Blog</a></li>
<li id="menu-item-37377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37377"><a href="http://baconsrebellion.com/reports/">Articles</a></li>
<li id="menu-item-37374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37374"><a href="http://baconsrebellion.com/curavcu/"><span class="__cf_email__" data-cfemail="eeadbbbcafaeb8adbb">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></li>
<li id="menu-item-37375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37375"><a href="http://baconsrebellion.com/resources/">Resources</a></li>
<li id="menu-item-38257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38257"><a href="http://baconsrebellion.com/energy/">Energy</a></li>
</ul></div> </div> 
<div id="branding">
<a href="http://baconsrebellion.com/">
<img src="http://baconsrebellion.com/wp-content/uploads/2011/07/cropped-jamestown6.jpg" width="990" height="180" alt=""/>
</a>
</div> 
</div> 
<div id="content-box">
<div id="content-container">
<div id="content" role="main">
<div id="nav-above" class="navigation">
<div class="nav-previous"><a href="http://baconsrebellion.com/uva-hikes-state-tuition-2-2/" rel="prev"><span class="meta-nav">&larr;</span> UVa Hikes In-State Tuition by 2.2%</a></div>
<div class="nav-next"></div>
</div> 
<div id="post-39115" class="post-39115 post type-post status-publish format-standard hentry category-government-workers-and-pensions tag-james-a-bacon">
<h1 class="entry-title">Virginia Pension Liability Gap: Still Worrisome</h1>
<div class="entry-meta">
<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/" title="11:45 am" rel="bookmark"><span class="entry-date">April 24, 2017</span></a> <span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="http://baconsrebellion.com/author/admin/" title="View all posts by James A. Bacon" rel="author">James A. Bacon</a></span> </span><span class="comments-link"><span class="meta-sep">|</span> <a href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/#comments">14 Comments</a></span>
</div> 
<div class="entry-content">
<div id="attachment_39117" style="width: 619px" class="wp-caption aligncenter"><img data-attachment-id="39117" data-permalink="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/net_amortization2/" data-orig-file="https://i0.wp.com/baconsrebellion.com/wp-content/uploads/2017/04/net_amortization2.jpg?fit=609%2C730" data-orig-size="609,730" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;James Bacon&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493031514&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="net_amortization2" data-image-description="" data-medium-file="https://i0.wp.com/baconsrebellion.com/wp-content/uploads/2017/04/net_amortization2.jpg?fit=250%2C300" data-large-file="https://i0.wp.com/baconsrebellion.com/wp-content/uploads/2017/04/net_amortization2.jpg?fit=500%2C599" class="wp-image-39117 size-full" src="https://i0.wp.com/baconsrebellion.com/wp-content/uploads/2017/04/net_amortization2.jpg?resize=500%2C599" alt="" srcset="https://i0.wp.com/baconsrebellion.com/wp-content/uploads/2017/04/net_amortization2.jpg?w=609 609w, https://i0.wp.com/baconsrebellion.com/wp-content/uploads/2017/04/net_amortization2.jpg?resize=250%2C300 250w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1"/><p class="wp-caption-text">Graphic credit: Pew Charitable Trusts</p></div>
<p>Another year of tepid economic growth and another year of no progress on Virginia pension liabilities.</p>
<p>Nationally, the gap between liabilities and assets for state pension systems grew 17% in fiscal 2015, reaching $1.1 trillion, according to an annual survey by the <a href="http://www.pewtrusts.org/en/research-and-analysis/issue-briefs/2017/04/the-state-pension-funding-gap-2015">Pew Charitable Trusts</a>. Under-performing investments was the biggest driver, accounting for $125 billion of the gap. But even if investment performance had lived up to expectations, the national gap would have increased $30 billion anyway.</p>
<p>Virginia, which prides itself on its AAA bond rating, is hardly an example of fiscal rectitude compared to other states when it comes to funding its state and local pensions. On the one hand, the Virginia Retirement System (VRS) assumes a modest 7% compounded growth rate for its investment portfolio, while state pension plans on average assume a 7.6% annual return. Virginia&#8217;s conservative assumption protects it against the downside risk of disappointing investment returns.</p>
<p>On the other hand, Virginia has not been injecting as much money into the pension as needed. Pew has constructed a measure &#8212; net amortization &#8212; that tracks whether public pension contributions would have been sufficient to reduce unfunded liabilities had portfolio returns met investment assumptions that year. Explains Pew: &#8220;Plans that consistently fall short of this benchmark can expect to see the gap between the liability for promised benefits and available funds grow over time.&#8221;</p>
<p>According to Pew&#8217;s calculations, Virginia needs to contribute $2.5 billion a year. In 2015, the state did meet that goal &#8212; actually, it exceeded the goal by 1%. But 2015 followed a dismal shortfall (visible in the chart above) in 2014.</p>
<p>Virginia&#8217;s &#8220;funded ratio&#8221; was 75% in 2015, about the same as the previous year. That is marginally better than the 72% for the funded ratio of the nation as a whole. Of course, that national figure is skewed by the horrendously low ratios of Kentucky, Illinois and New Jersey, which are more or less destined by the iron law of mathematics to become the next Puerto Rico.</p>
<p>Virginia needs to do better. At the current level of state contributions, the VRS is at the mercy of the markets to perform as expected. If we&#8217;re lucky and maintain contributions, things will work out. If not, we&#8217;re in for a world of hurt.</p>
There are currently no comments highlighted.<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/" data-text="Virginia Pension Liability Gap: Still Worrisome" data-via="Jabacon">Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div> 
<div class="entry-info">
This entry was posted in <a href="http://baconsrebellion.com/category/government-workers-and-pensions/" rel="category tag">Government workers and pensions</a> and tagged <a href="http://baconsrebellion.com/tag/james-a-bacon/" rel="tag">James A. Bacon</a>. Bookmark the <a href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/" title="Permalink to Virginia Pension Liability Gap: Still Worrisome" rel="bookmark">permalink</a>. </div> 
</div> 
<div id="nav-below" class="navigation">
<div class="nav-previous"><a href="http://baconsrebellion.com/uva-hikes-state-tuition-2-2/" rel="prev"><span class="meta-nav">&larr;</span> UVa Hikes In-State Tuition by 2.2%</a></div>
<div class="nav-next"></div>
</div> 
<div id="comments">
<h3 id="comments-title">
14 responses to &ldquo;<span>Virginia Pension Liability Gap: Still Worrisome</span>&rdquo; </h3>
<ol class="commentlist">
<li class="comment byuser comment-author-larrytheg even thread-even depth-1" id="li-comment-100106">
<div id="comment-100106">
<div class="comment-author vcard">
<img alt='' src="https://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=48&#038;d=monsterid&#038;r=g" srcset='http://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">LarrytheG</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/#comment-100106">
April 24, 2017 at 12:25 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2Fvirginia-pension-liability-gap-still-worrisome%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>which makes one wonder why candidates for office who bill themselves as fiscal conservatives are advocating tax cuts&#8230;.base in part on cockamamie ideas of &#8220;dynamic&#8221; scoring.</p>
<p>Sounds like the polar opposite of fiscal responsibility to me.</p>
</div>
</div> 
</li> 
<li class="comment byuser comment-author-djrippert odd alt thread-odd thread-alt depth-1" id="li-comment-100111">
<div id="comment-100111">
<div class="comment-author vcard">
<img alt='' src="https://2.gravatar.com/avatar/b97714fadda6c0aba45fcef6bdd4eaf7?s=48&#038;d=monsterid&#038;r=g" srcset='http://2.gravatar.com/avatar/b97714fadda6c0aba45fcef6bdd4eaf7?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">djrippert</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/#comment-100111">
April 24, 2017 at 1:31 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2Fvirginia-pension-liability-gap-still-worrisome%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>Funny how the sharpies at UVA have no problem growing their slush fund at a terrific rate while VRS suffers from sluggish growth. Over the last 5 years the S&amp;P500 grew at an annual compound growth rate of 11.08%. My 89 year old Mom managed better than 7% with her portfolio. Once again gub&#8217;mint can&#8217;t find its ass with both hands. In the midst of a roaring, long running bull market they can&#8217;t get a market average return? I&#8217;ll be voting for a tax reduction candidate this November. I am tired of my hard earned money being taken to fund gub&#8217;mint incompetence.</p>
</div>
</div> 
<ul class="children">
<li class="comment byuser comment-author-admin bypostauthor even depth-2" id="li-comment-100113">
<div id="comment-100113">
<div class="comment-author vcard">
<img alt='' src="https://2.gravatar.com/avatar/ebd9df74ceb75476ad1a756c70667d9a?s=48&#038;d=monsterid&#038;r=g" srcset='http://2.gravatar.com/avatar/ebd9df74ceb75476ad1a756c70667d9a?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn"><a href='http://www.baconrebellion.com' rel='external nofollow' class='url'>James A. Bacon</a></cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/#comment-100113">
April 24, 2017 at 1:44 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2Fvirginia-pension-liability-gap-still-worrisome%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><div style="background: #ffffcc; border: dashed black 1px;">
<p>Far be it for me to defend government performance, but we have to be careful comparing the performance of a diversified $50 billion portfolio with that of your mom&#8217;s stock market portfolio. To hedge against volatility in stocks and bonds, pension portfolios invest in real estate, hedge funds, private equity and other stuff. I suspect that you&#8217;ll find that the VRS stock portfolio performed in line with the S&#038;P but other sectors dragged down overall performance. When stocks have a bear market again (as they inevitably will), the VRS won&#8217;t be as exposed as your 89-year-old mother is. At that point its diversification strategy should pay off.</p>
<p>The problem is that the Federal Reserve Board&#8217;s near zero-interest rate policy has goosed stock market performance but has depressed pension in other investment categories. A new era of rising interest rates could create different winners and losers.</p>
</div>
</div>
</div> 
<ul class="children">
<li class="comment byuser comment-author-djrippert odd alt depth-3" id="li-comment-100115">
<div id="comment-100115">
<div class="comment-author vcard">
<img alt='' src="https://2.gravatar.com/avatar/b97714fadda6c0aba45fcef6bdd4eaf7?s=48&#038;d=monsterid&#038;r=g" srcset='http://2.gravatar.com/avatar/b97714fadda6c0aba45fcef6bdd4eaf7?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">djrippert</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/#comment-100115">
April 24, 2017 at 1:58 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2Fvirginia-pension-liability-gap-still-worrisome%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>So, VRS is both too big to fail and too big to succeed. The Norwegians have a $900B wealth fund. They&#8217;re adjusting their equity percentage from 60% to 70%. How many years in a row does the Fed have to hold interest rated near zero before VRS makes some changes? Funny how UVA managed to invest their slush fund to take advantage of the long running realities of the bull market.</p>
<p>When the stocks go into a bear market again my Mom will sell her shares just like she did in 2008.</p>
</div>
</div> 
</li> 
<li class="comment byuser comment-author-localgovguy even depth-3" id="li-comment-100122">
<div id="comment-100122">
<div class="comment-author vcard">
<img alt='' src="https://1.gravatar.com/avatar/df4c03942d0337a2f23a655fa2c77233?s=48&#038;d=monsterid&#038;r=g" srcset='http://1.gravatar.com/avatar/df4c03942d0337a2f23a655fa2c77233?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">LocalGovGuy</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/#comment-100122">
April 24, 2017 at 2:26 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2Fvirginia-pension-liability-gap-still-worrisome%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>This is correct. You simply shouldn&#8217;t manage $50 billion like you manage $50 million and you shouldn&#8217;t manage $50 million like you manage $50 thousand. Capital preservation ratchets up the larger the amount. </p>
<p>If you want to have an honest pension reform conversation, you have to first acknowledge what a pension is. Its deferred earnings for a payout tomorrow.</p>
<p>It&#8217;s been well-established that current state and local gov&#8217;t salaries are not very competitive with the private sector. The state&#8217;s only incentive in HR is its pension plan. </p>
<p>I can understand djrippert&#8217;s sentiments, but I also believe in fairness. I also want the professionals who work for the state (attorneys general, docs, finance folks, engineers) to be competent and not the &#8220;bottom of the barrel&#8221;. I don&#8217;t think it serves taxpayers to have a poor civil service, an there are a lot of hidden costs that come with high turnover if you start to make your workplace completely unattractive. What type of compensation package would &#8220;make up the difference&#8221; for state employees if the state transitioned to a defined contribution plan? </p>
<p>My own thought is: If you&#8217;re vested, you can stay on the defined benefit plan. Otherwise, the state should look at a &#8220;cash balance&#8221; plan similar to Nebraska.</p>
</div>
</div> 
</li> 
</ul> 
</li> 
</ul> 
</li> 
<li class="comment byuser comment-author-larrytheg odd alt thread-even depth-1" id="li-comment-100112">
<div id="comment-100112">
<div class="comment-author vcard">
<img alt='' src="https://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=48&#038;d=monsterid&#038;r=g" srcset='http://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">LarrytheG</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/#comment-100112">
April 24, 2017 at 1:41 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2Fvirginia-pension-liability-gap-still-worrisome%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>I guess you can call VRS .. risk adverse.. especially since more than a few folks including some pension funds had their butts handed to them on a silver platter during the last great economic unpleasantness&#8230; eh?</p>
<p>but.. why don&#8217;t we hear Conservative candidates for Gov in Virginia point out that we have unfunded pension liabilities &#8211; and suggest a plan to deal with them instead of promising tax cuts ? </p>
<p>it&#8217;s almost like we&#8217;re advocating that govt actually BE incompetent.. they have unfunded liabilities and instead of dealing with them responsibly &#8211; we promise tax cuts that will make it even harder to pay state obligations.</p>
<p>how is that fiscally responsible?</p>
</div>
</div> 
<ul class="children">
<li class="comment byuser comment-author-djrippert even depth-2" id="li-comment-100116">
<div id="comment-100116">
<div class="comment-author vcard">
<img alt='' src="https://2.gravatar.com/avatar/b97714fadda6c0aba45fcef6bdd4eaf7?s=48&#038;d=monsterid&#038;r=g" srcset='http://2.gravatar.com/avatar/b97714fadda6c0aba45fcef6bdd4eaf7?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">djrippert</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/#comment-100116">
April 24, 2017 at 2:01 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2Fvirginia-pension-liability-gap-still-worrisome%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>The pensioners will have to take haircuts in the payout &#8211; just like I&#8217;ll have to take a haircut in the payout from Social Security when the trust fund is depleted. If the Federal Government doesn&#8217;t consider its obligation to pay me what it claims on the SS website then why do I have to consider it an obligation to pay state government retirees what they are expecting?</p>
</div>
</div> 
<ul class="children">
<li class="comment byuser comment-author-larrytheg odd alt depth-3" id="li-comment-100121">
<div id="comment-100121">
<div class="comment-author vcard">
<img alt='' src="https://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=48&#038;d=monsterid&#038;r=g" srcset='http://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">LarrytheG</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/#comment-100121">
April 24, 2017 at 2:24 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2Fvirginia-pension-liability-gap-still-worrisome%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>the trust fund is not what funds Social Security. FICA taxes do.</p>
<p>All the trust fund is &#8211; is the surplus that was built up over the years when Ronald Reagan agreed to increase the FICA taxes &#8211; in anticipation of the baby boomers retiring.</p>
<p>Unlike other Federal programs &#8211; like Medicare &#8211; Social Security &#8211; if the suggested fixes are not enacted &#8211; will automatically reduce payments but the amount of reduction is on the order of 15% on a worst case basis if nothing is done.</p>
<p>Easy fixes like increasing the retirement age and doing away with the chained CPI.. are available but have been opposed by those who are<br/>
ideologically opposed to the concept of Social Security itself &#8211; the same folks who refuse to deal with health care and immigration and prefer a gridlocked govt instead.</p>
<p>Here&#8217;s what I do not understand about the State Retirement system.</p>
<p>Is there enough money in it right now to pay 100% to all current retirees?</p>
<p>If we judge it like Social Security &#8211; at what point will VRS not be able to pay 100% of all retirees? What is that year? We know that year with Social Security so what is it for VRS? Is it 2020 or 2030 or 2050 or what?</p>
<p>can any of us discuss this with any intelligence at all if we don&#8217;t know those facts &#8230; and how much the annual shortfall is that has to be made up?</p>
<p>Without that info &#8211; it just becomes an ignorant blatherfest. right?</p>
</div>
</div> 
</li> 
</ul> 
</li> 
</ul> 
</li> 
<li class="comment byuser comment-author-djrippert even thread-odd thread-alt depth-1" id="li-comment-100114">
<div id="comment-100114">
<div class="comment-author vcard">
<img alt='' src="https://2.gravatar.com/avatar/b97714fadda6c0aba45fcef6bdd4eaf7?s=48&#038;d=monsterid&#038;r=g" srcset='http://2.gravatar.com/avatar/b97714fadda6c0aba45fcef6bdd4eaf7?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">djrippert</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/#comment-100114">
April 24, 2017 at 1:49 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2Fvirginia-pension-liability-gap-still-worrisome%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>Taking a blow dryer to snowflakes &#8230;</p>
<p>Snowflake contention: Bush cut taxes and the deficit spiraled out of control. Cutting taxes makes the deficit go up.</p>
<p>Reality: The Bush tax cut, the Clinton recession and the war on terror caused the deficit to go up at first. However, as the economy improved the deficit steadily dropped from $413B in 2004 to $318B in 2005 to $248B in 2006 to $161B in 2007. Then came 2008 and the so-called Great Recession, the bail outs, etc and the deficit ballooned. Despite raising taxes, ending wars, quitting the bail outs and cutting defense Obama&#8217;s 2016 deficit was almost 50% higher than the biggest deficit GW Bush ran prior to the 2008 recession.</p>
<p>Repeat after me &#8230; the deficit was shrinking after the Bush tax cuts.</p>
<p>Crappy economic performance causes deficits, not tax cuts. You want economic growth in Virginia (and everywhere else in America)? Declare a tax amnesty (with strings attached) for the $1T+ in offshore cash held by US corporations. </p>
<p><a href="https://www.thebalance.com/us-deficit-by-year-3306306" rel="nofollow">https://www.thebalance.com/us-deficit-by-year-3306306</a></p>
</div>
</div> 
</li> 
<li class="comment byuser comment-author-larrytheg odd alt thread-even depth-1" id="li-comment-100117">
<div id="comment-100117">
<div class="comment-author vcard">
<img alt='' src="https://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=48&#038;d=monsterid&#038;r=g" srcset='http://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">LarrytheG</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/#comment-100117">
April 24, 2017 at 2:04 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2Fvirginia-pension-liability-gap-still-worrisome%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>Voodoo economics.. cut taxes.. increase revenues..</p>
<p>ask Kansas about that.</p>
<p>there is a reason why CBO does not do dynamic scoring &#8230;. because they KNOW it&#8217;s Voodoo economics&#8230;</p>
<p>when you cut taxes -you cut jobs.. also.. yes you make them up on the non-govt side but the net increase from productivity is not calculable.. or else the CBO would score dynamically &#8211; &#8230;</p>
<p>If you cut DOD &#8211; you hurt NoVa and Hampton &#8230; not help them&#8230; with private sector growth&#8230; </p>
<p>just FYI &#8211; </p>
<p>deficits blew up after the great recession</p>
<p>and point two &#8211; POTUS do not cause deficits &#8211; Congress does.</p>
<p>so what did Congress do to blow up the deficits since Obama and Congress agreed to the sequester?</p>
<p>oh wait..</p>
<p><a rel="nofollow" href="http://www.robswritings.com/wp-content/uploads/2016/11/deficit.jpg"><img src="http://www.robswritings.com/wp-content/uploads/2016/11/deficit.jpg" alt="" width="500" height=""/></a></p>
</div>
</div> 
</li> 
<li class="comment byuser comment-author-djrippert even thread-odd thread-alt depth-1" id="li-comment-100118">
<div id="comment-100118">
<div class="comment-author vcard">
<img alt='' src="https://2.gravatar.com/avatar/b97714fadda6c0aba45fcef6bdd4eaf7?s=48&#038;d=monsterid&#038;r=g" srcset='http://2.gravatar.com/avatar/b97714fadda6c0aba45fcef6bdd4eaf7?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">djrippert</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/#comment-100118">
April 24, 2017 at 2:13 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2Fvirginia-pension-liability-gap-still-worrisome%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>&#8220;so what did Congress do to blow up the deficits since Obama and Congress agreed to the sequester?&#8221;</p>
<p>They didn&#8217;t do anything. The economy improved.</p>
</div>
</div> 
<ul class="children">
<li class="comment byuser comment-author-larrytheg odd alt depth-2" id="li-comment-100123">
<div id="comment-100123">
<div class="comment-author vcard">
<img alt='' src="https://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=48&#038;d=monsterid&#038;r=g" srcset='http://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">LarrytheG</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/#comment-100123">
April 24, 2017 at 2:26 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2Fvirginia-pension-liability-gap-still-worrisome%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>do you count the sequester as not doing anything?</p>
<p>you mean all those folks complaining that it hurt NoVa are &#8220;snowflakes&#8221;?</p>
</div>
</div> 
</li> 
</ul> 
</li> 
<li class="comment byuser comment-author-toomanytaxes even thread-even depth-1" id="li-comment-100131">
<div id="comment-100131">
<div class="comment-author vcard">
<img alt='' src="https://0.gravatar.com/avatar/0b41f53b972803f8535181317a9244a9?s=48&#038;d=monsterid&#038;r=g" srcset='http://0.gravatar.com/avatar/0b41f53b972803f8535181317a9244a9?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">TooManyTaxes</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/#comment-100131">
April 24, 2017 at 4:16 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2Fvirginia-pension-liability-gap-still-worrisome%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>There is a real risk of bankruptcy where public sector pensions pay high benefits, but are grossly underfunded. While a bankruptcy court can try to protect pensioners, the federal bankruptcy law preempts state laws and can result in cuts to existing pensioners and those with vested rights. Bankruptcy is bad for everyone, so making reforms that reduce the costs for public sector pensions can be beneficial to many people.</p>
</div>
</div> 
</li> 
<li class="comment byuser comment-author-larrytheg odd alt thread-odd thread-alt depth-1" id="li-comment-100133">
<div id="comment-100133">
<div class="comment-author vcard">
<img alt='' src="https://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=48&#038;d=monsterid&#038;r=g" srcset='http://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">LarrytheG</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/#comment-100133">
April 24, 2017 at 5:25 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2Fvirginia-pension-liability-gap-still-worrisome%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>Certainly both public sector and private sector pension plans can and have gone bankrupt but private sector plans typically fail when the company itself fails.</p>
<p>but States do not &#8220;fail&#8221; like companies do&#8230; and what does it really mean?</p>
<p>Even places like Petersburg still have pensions for their employees even though they have been reported to be way behind on their required payments.</p>
<p>Perhaps a good question is where does the money come from that pays into VRS? I suspect it&#8217;s a combination of State, locality and employee.</p>
<p>I know the State does not pay the pensions of teachers who are not SOQ-funded, i.e. teachers not mandated by the state and 100% funded by the localities including their health care and pension benefits.</p>
<p>but he&#8217;s the more germane question &#8211; for ANY pension, public or private sector &#8211; or for that matter even Social Security &#8211; if enough money is coming in to pay for all existing retirees.. then what exactly does unfunded liability really mean? Does it mean, at some point in the future, without changes, that the amount of money from the fund and existing pension plant payments is not enough to pay out 100% of promised benefits?</p>
<p>So for example, for VRS &#8211; what exactly is the unfunded liability? If it can pay out all benefits and there is more money coming in every year &#8211; enough to pay out 100% for new retirees.. then what exactly is &#8220;unfunded&#8221;?</p>
</div>
</div> 
</li> 
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/virginia-pension-liability-gap-still-worrisome/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2Fvirginia-pension-liability-gap-still-worrisome%2F">logged in</a> to post a comment.</p> </div> 
</div> 
</div> 
</div> 
<div id="primary" class="widget-area" role="complementary">
<ul class="xoxo">
<li id="tip_jar-2" class="widget-container widget_tip_jar"><h3 class="widget-title">Support Bacon&#8217;s Rebellion</h3><p class="widget_tip_desc">Help Bacon's Rebellion spread the word. Your contributions will be used to promote the blog and generate new readers. </p><p><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="6L6RVGW5NURZS">
<table>
<tr><td><input type="hidden" name="on0" value="Join the Rebellion as an agitator, bomb thrower, or full-fledged rebel.">Join the Rebellion as an agitator, bomb thrower or full-fledged rebel.</td></tr><tr><td><select name="os0">
<option value="Agitator">Agitator : $2.00 USD - monthly</option>
<option value="Bomb Thrower">Bomb Thrower : $5.00 USD - monthly</option>
<option value="Rebel">Rebel : $10.00 USD - monthly</option>
</select> </td></tr>
</table>
<input type="hidden" name="currency_code" value="USD">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://i1.wp.com/www.paypalobjects.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" data-recalc-dims="1">
</form>
<BR>
To make a one-time donation by credit card, contact Jim Bacon at jabacon[at]baconsrebellion.com.</p></li><li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search Bacon&#8217;s Rebellion</h3><form role="search" method="get" id="searchform" class="searchform" action="http://baconsrebellion.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search"/>
</div>
</form></li><li id="categories-4" class="widget-container widget_categories"><h3 class="widget-title">Content Categories</h3><label class="screen-reader-text" for="cat">Content Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="35">Abortion</option>
<option class="level-0" value="36">Agriculture &amp; forestry</option>
<option class="level-0" value="10">Blogs and blog administration</option>
<option class="level-0" value="38">Budgets</option>
<option class="level-0" value="39">Children and families</option>
<option class="level-0" value="40">Consumer protection</option>
<option class="level-0" value="41">Courts and law</option>
<option class="level-0" value="42">Crime and corrections</option>
<option class="level-0" value="26">Demographics</option>
<option class="level-0" value="43">Disaster planning</option>
<option class="level-0" value="15">Economic development</option>
<option class="level-0" value="72">Economy</option>
<option class="level-0" value="13">Education (higher ed)</option>
<option class="level-0" value="14">Education (K-12)</option>
<option class="level-0" value="29">Efficiency in government</option>
<option class="level-0" value="8">Elections</option>
<option class="level-0" value="47">Electoral process</option>
<option class="level-0" value="16">Energy</option>
<option class="level-0" value="48">Entitlements</option>
<option class="level-0" value="144">Entrepreneurialism</option>
<option class="level-0" value="17">Environment</option>
<option class="level-0" value="49">Federal</option>
<option class="level-0" value="145">Finance (government)</option>
<option class="level-0" value="51">Gay rights</option>
<option class="level-0" value="196">General Assembly</option>
<option class="level-0" value="194">Governance</option>
<option class="level-0" value="53">Government workers and pensions</option>
<option class="level-0" value="54">Gun rights</option>
<option class="level-0" value="7">Health Care</option>
<option class="level-0" value="55">Housing</option>
<option class="level-0" value="56">Immigration</option>
<option class="level-0" value="188">Individual rights</option>
<option class="level-0" value="23">Infrastructure</option>
<option class="level-0" value="57">Insurance</option>
<option class="level-0" value="58">Labor &amp; workforce</option>
<option class="level-0" value="59">Land use &amp; development</option>
<option class="level-0" value="190">Libertarians</option>
<option class="level-0" value="60">Media</option>
<option class="level-0" value="61">Money in politics</option>
<option class="level-0" value="147">Not-for-profits</option>
<option class="level-0" value="205">Pigs</option>
<option class="level-0" value="62">Planning</option>
<option class="level-0" value="63">Politics</option>
<option class="level-0" value="12">Poverty &amp; income gap</option>
<option class="level-0" value="65">Property rights</option>
<option class="level-0" value="148">Public corruption</option>
<option class="level-0" value="66">Public safety &amp; health</option>
<option class="level-0" value="67">Race and race relations</option>
<option class="level-0" value="68">Regulation</option>
<option class="level-0" value="149">Resilience</option>
<option class="level-0" value="142">Scandals</option>
<option class="level-0" value="69">Science &amp; Technology</option>
<option class="level-0" value="70">Social services</option>
<option class="level-0" value="71">Taxes</option>
<option class="level-0" value="150">Telecommunications</option>
<option class="level-0" value="189">Transparency</option>
<option class="level-0" value="73">Transportation</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="74">Unemployment</option>
<option class="level-0" value="75">Water-waste water</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://baconsrebellion.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://baconsrebellion.com/2017/04/'> April 2017 </option>
<option value='http://baconsrebellion.com/2017/03/'> March 2017 </option>
<option value='http://baconsrebellion.com/2017/02/'> February 2017 </option>
<option value='http://baconsrebellion.com/2017/01/'> January 2017 </option>
<option value='http://baconsrebellion.com/2016/12/'> December 2016 </option>
<option value='http://baconsrebellion.com/2016/11/'> November 2016 </option>
<option value='http://baconsrebellion.com/2016/10/'> October 2016 </option>
<option value='http://baconsrebellion.com/2016/09/'> September 2016 </option>
<option value='http://baconsrebellion.com/2016/08/'> August 2016 </option>
<option value='http://baconsrebellion.com/2016/07/'> July 2016 </option>
<option value='http://baconsrebellion.com/2016/06/'> June 2016 </option>
<option value='http://baconsrebellion.com/2016/05/'> May 2016 </option>
<option value='http://baconsrebellion.com/2016/04/'> April 2016 </option>
<option value='http://baconsrebellion.com/2016/03/'> March 2016 </option>
<option value='http://baconsrebellion.com/2016/02/'> February 2016 </option>
<option value='http://baconsrebellion.com/2016/01/'> January 2016 </option>
<option value='http://baconsrebellion.com/2015/12/'> December 2015 </option>
<option value='http://baconsrebellion.com/2015/11/'> November 2015 </option>
<option value='http://baconsrebellion.com/2015/10/'> October 2015 </option>
<option value='http://baconsrebellion.com/2015/09/'> September 2015 </option>
<option value='http://baconsrebellion.com/2015/08/'> August 2015 </option>
<option value='http://baconsrebellion.com/2015/07/'> July 2015 </option>
<option value='http://baconsrebellion.com/2015/06/'> June 2015 </option>
<option value='http://baconsrebellion.com/2015/05/'> May 2015 </option>
<option value='http://baconsrebellion.com/2015/04/'> April 2015 </option>
<option value='http://baconsrebellion.com/2015/03/'> March 2015 </option>
<option value='http://baconsrebellion.com/2015/02/'> February 2015 </option>
<option value='http://baconsrebellion.com/2015/01/'> January 2015 </option>
<option value='http://baconsrebellion.com/2014/12/'> December 2014 </option>
<option value='http://baconsrebellion.com/2014/11/'> November 2014 </option>
<option value='http://baconsrebellion.com/2014/10/'> October 2014 </option>
<option value='http://baconsrebellion.com/2014/09/'> September 2014 </option>
<option value='http://baconsrebellion.com/2014/08/'> August 2014 </option>
<option value='http://baconsrebellion.com/2014/07/'> July 2014 </option>
<option value='http://baconsrebellion.com/2014/06/'> June 2014 </option>
<option value='http://baconsrebellion.com/2014/05/'> May 2014 </option>
<option value='http://baconsrebellion.com/2014/04/'> April 2014 </option>
<option value='http://baconsrebellion.com/2014/03/'> March 2014 </option>
<option value='http://baconsrebellion.com/2014/02/'> February 2014 </option>
<option value='http://baconsrebellion.com/2014/01/'> January 2014 </option>
<option value='http://baconsrebellion.com/2013/12/'> December 2013 </option>
<option value='http://baconsrebellion.com/2013/11/'> November 2013 </option>
<option value='http://baconsrebellion.com/2013/10/'> October 2013 </option>
<option value='http://baconsrebellion.com/2013/09/'> September 2013 </option>
<option value='http://baconsrebellion.com/2013/08/'> August 2013 </option>
<option value='http://baconsrebellion.com/2013/07/'> July 2013 </option>
<option value='http://baconsrebellion.com/2013/06/'> June 2013 </option>
<option value='http://baconsrebellion.com/2013/05/'> May 2013 </option>
<option value='http://baconsrebellion.com/2013/04/'> April 2013 </option>
<option value='http://baconsrebellion.com/2013/03/'> March 2013 </option>
<option value='http://baconsrebellion.com/2013/02/'> February 2013 </option>
<option value='http://baconsrebellion.com/2013/01/'> January 2013 </option>
<option value='http://baconsrebellion.com/2012/12/'> December 2012 </option>
<option value='http://baconsrebellion.com/2012/11/'> November 2012 </option>
<option value='http://baconsrebellion.com/2012/10/'> October 2012 </option>
<option value='http://baconsrebellion.com/2012/09/'> September 2012 </option>
<option value='http://baconsrebellion.com/2012/08/'> August 2012 </option>
<option value='http://baconsrebellion.com/2012/07/'> July 2012 </option>
<option value='http://baconsrebellion.com/2012/06/'> June 2012 </option>
<option value='http://baconsrebellion.com/2012/05/'> May 2012 </option>
<option value='http://baconsrebellion.com/2012/04/'> April 2012 </option>
<option value='http://baconsrebellion.com/2012/03/'> March 2012 </option>
<option value='http://baconsrebellion.com/2012/02/'> February 2012 </option>
<option value='http://baconsrebellion.com/2012/01/'> January 2012 </option>
<option value='http://baconsrebellion.com/2011/12/'> December 2011 </option>
<option value='http://baconsrebellion.com/2011/11/'> November 2011 </option>
<option value='http://baconsrebellion.com/2011/10/'> October 2011 </option>
<option value='http://baconsrebellion.com/2011/09/'> September 2011 </option>
<option value='http://baconsrebellion.com/2011/08/'> August 2011 </option>
<option value='http://baconsrebellion.com/2011/07/'> July 2011 </option>
<option value='http://baconsrebellion.com/2011/06/'> June 2011 </option>
<option value='http://baconsrebellion.com/2011/05/'> May 2011 </option>
<option value='http://baconsrebellion.com/2011/04/'> April 2011 </option>
<option value='http://baconsrebellion.com/2011/03/'> March 2011 </option>
<option value='http://baconsrebellion.com/2011/02/'> February 2011 </option>
<option value='http://baconsrebellion.com/2011/01/'> January 2011 </option>
<option value='http://baconsrebellion.com/2010/12/'> December 2010 </option>
<option value='http://baconsrebellion.com/2010/11/'> November 2010 </option>
<option value='http://baconsrebellion.com/2010/10/'> October 2010 </option>
<option value='http://baconsrebellion.com/2010/09/'> September 2010 </option>
<option value='http://baconsrebellion.com/2010/08/'> August 2010 </option>
<option value='http://baconsrebellion.com/2010/07/'> July 2010 </option>
<option value='http://baconsrebellion.com/2010/06/'> June 2010 </option>
<option value='http://baconsrebellion.com/2010/05/'> May 2010 </option>
<option value='http://baconsrebellion.com/2010/04/'> April 2010 </option>
<option value='http://baconsrebellion.com/2010/03/'> March 2010 </option>
<option value='http://baconsrebellion.com/2010/02/'> February 2010 </option>
<option value='http://baconsrebellion.com/2010/01/'> January 2010 </option>
<option value='http://baconsrebellion.com/2009/12/'> December 2009 </option>
<option value='http://baconsrebellion.com/2009/11/'> November 2009 </option>
<option value='http://baconsrebellion.com/2009/10/'> October 2009 </option>
<option value='http://baconsrebellion.com/2009/09/'> September 2009 </option>
<option value='http://baconsrebellion.com/2009/08/'> August 2009 </option>
<option value='http://baconsrebellion.com/2009/07/'> July 2009 </option>
<option value='http://baconsrebellion.com/2009/06/'> June 2009 </option>
<option value='http://baconsrebellion.com/2009/05/'> May 2009 </option>
<option value='http://baconsrebellion.com/2009/04/'> April 2009 </option>
<option value='http://baconsrebellion.com/2009/03/'> March 2009 </option>
<option value='http://baconsrebellion.com/2009/02/'> February 2009 </option>
<option value='http://baconsrebellion.com/2009/01/'> January 2009 </option>
<option value='http://baconsrebellion.com/2008/12/'> December 2008 </option>
<option value='http://baconsrebellion.com/2008/11/'> November 2008 </option>
<option value='http://baconsrebellion.com/2008/10/'> October 2008 </option>
<option value='http://baconsrebellion.com/2008/09/'> September 2008 </option>
<option value='http://baconsrebellion.com/2008/08/'> August 2008 </option>
<option value='http://baconsrebellion.com/2008/07/'> July 2008 </option>
<option value='http://baconsrebellion.com/2008/06/'> June 2008 </option>
<option value='http://baconsrebellion.com/2008/05/'> May 2008 </option>
<option value='http://baconsrebellion.com/2008/04/'> April 2008 </option>
<option value='http://baconsrebellion.com/2008/03/'> March 2008 </option>
<option value='http://baconsrebellion.com/2008/02/'> February 2008 </option>
<option value='http://baconsrebellion.com/2008/01/'> January 2008 </option>
<option value='http://baconsrebellion.com/2007/12/'> December 2007 </option>
<option value='http://baconsrebellion.com/2007/11/'> November 2007 </option>
<option value='http://baconsrebellion.com/2007/10/'> October 2007 </option>
<option value='http://baconsrebellion.com/2007/09/'> September 2007 </option>
<option value='http://baconsrebellion.com/2007/08/'> August 2007 </option>
<option value='http://baconsrebellion.com/2007/07/'> July 2007 </option>
<option value='http://baconsrebellion.com/2007/06/'> June 2007 </option>
<option value='http://baconsrebellion.com/2007/05/'> May 2007 </option>
<option value='http://baconsrebellion.com/2007/04/'> April 2007 </option>
<option value='http://baconsrebellion.com/2007/03/'> March 2007 </option>
<option value='http://baconsrebellion.com/2007/02/'> February 2007 </option>
<option value='http://baconsrebellion.com/2007/01/'> January 2007 </option>
<option value='http://baconsrebellion.com/2006/12/'> December 2006 </option>
<option value='http://baconsrebellion.com/2006/11/'> November 2006 </option>
<option value='http://baconsrebellion.com/2006/10/'> October 2006 </option>
<option value='http://baconsrebellion.com/2006/09/'> September 2006 </option>
<option value='http://baconsrebellion.com/2006/08/'> August 2006 </option>
<option value='http://baconsrebellion.com/2006/07/'> July 2006 </option>
<option value='http://baconsrebellion.com/2006/06/'> June 2006 </option>
<option value='http://baconsrebellion.com/2006/05/'> May 2006 </option>
<option value='http://baconsrebellion.com/2006/04/'> April 2006 </option>
<option value='http://baconsrebellion.com/2006/03/'> March 2006 </option>
<option value='http://baconsrebellion.com/2006/02/'> February 2006 </option>
<option value='http://baconsrebellion.com/2006/01/'> January 2006 </option>
<option value='http://baconsrebellion.com/2005/12/'> December 2005 </option>
<option value='http://baconsrebellion.com/2005/11/'> November 2005 </option>
<option value='http://baconsrebellion.com/2005/10/'> October 2005 </option>
<option value='http://baconsrebellion.com/2005/09/'> September 2005 </option>
<option value='http://baconsrebellion.com/2005/08/'> August 2005 </option>
<option value='http://baconsrebellion.com/2005/07/'> July 2005 </option>
<option value='http://baconsrebellion.com/2005/06/'> June 2005 </option>
<option value='http://baconsrebellion.com/2005/05/'> May 2005 </option>
<option value='http://baconsrebellion.com/2005/04/'> April 2005 </option>
<option value='http://baconsrebellion.com/2005/03/'> March 2005 </option>
<option value='http://baconsrebellion.com/2005/02/'> February 2005 </option>
<option value='http://baconsrebellion.com/2005/01/'> January 2005 </option>
</select>
</li> <li id="recent-posts-2" class="widget-container widget_recent_entries"> <h3 class="widget-title">Recent Posts</h3> <ul>
<li>
<a href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/">Virginia Pension Liability Gap: Still Worrisome</a>
</li>
<li>
<a href="http://baconsrebellion.com/uva-hikes-state-tuition-2-2/">UVa Hikes In-State Tuition by 2.2%</a>
</li>
<li>
<a href="http://baconsrebellion.com/extraordinary-ordinary-man/">An Extraordinary Ordinary Man</a>
</li>
<li>
<a href="http://baconsrebellion.com/legal-vs-illegal-immigrants/">Fudging Differences between Legal and Illegal Immigrants</a>
</li>
<li>
<a href="http://baconsrebellion.com/rappahannock-river-fracking/">Rappahannock Water Quality Endangered by Fracking?</a>
</li>
<li>
<a href="http://baconsrebellion.com/39085-2/">How National Monopolies Drain Rural Economies</a>
</li>
<li>
<a href="http://baconsrebellion.com/39078-2/">How Higher Ed Taxes the Poor and Gives to the Rich</a>
</li>
<li>
<a href="http://baconsrebellion.com/spreading-revolt-against-electric-utility-donations/">Your Money Ain&#8217;t No Good Here, Dems Tell Utilities</a>
</li>
</ul>
</li> <li id="recent-comments-6" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">LarrytheG</span> on <a href="http://baconsrebellion.com/legal-vs-illegal-immigrants/#comment-100134">Fudging Differences between Legal and Illegal Immigrants</a></li><li class="recentcomments"><span class="comment-author-link">LarrytheG</span> on <a href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/#comment-100133">Virginia Pension Liability Gap: Still Worrisome</a></li><li class="recentcomments"><span class="comment-author-link">kvdavis2</span> on <a href="http://baconsrebellion.com/extraordinary-ordinary-man/#comment-100132">An Extraordinary Ordinary Man</a></li><li class="recentcomments"><span class="comment-author-link">TooManyTaxes</span> on <a href="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/#comment-100131">Virginia Pension Liability Gap: Still Worrisome</a></li><li class="recentcomments"><span class="comment-author-link">Steve Haner</span> on <a href="http://baconsrebellion.com/uva-hikes-state-tuition-2-2/#comment-100130">UVa Hikes In-State Tuition by 2.2%</a></li><li class="recentcomments"><span class="comment-author-link">LarrytheG</span> on <a href="http://baconsrebellion.com/uva-hikes-state-tuition-2-2/#comment-100129">UVa Hikes In-State Tuition by 2.2%</a></li><li class="recentcomments"><span class="comment-author-link">TooManyTaxes</span> on <a href="http://baconsrebellion.com/legal-vs-illegal-immigrants/#comment-100128">Fudging Differences between Legal and Illegal Immigrants</a></li><li class="recentcomments"><span class="comment-author-link">Peter Galuszka</span> on <a href="http://baconsrebellion.com/extraordinary-ordinary-man/#comment-100127">An Extraordinary Ordinary Man</a></li></ul></li><li id="blog_subscription-2" class="widget-container jetpack_subscription_widget"><h3 class="widget-title">Subscribe to blog via email</h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address"/>
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="http://baconsrebellion.com/virginia-pension-liability-gap-still-worrisome/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget"/>
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</li>
<li id="feedburnerformwidget-2" class="widget-container widget_feedburnerformwidget">
 
<div class="fb-container">
<h3 class="widget-title">Subscribe to blog by RSS feed</h3>
<div class="fbf-text">
</div>
<form class="fbf-widget" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=www.baconsrebellion.com/feed/', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<input class="subscription_email" type="text" name="email" placeholder=""/><input type="hidden" value="www.baconsrebellion.com/feed/" name="uri"/>
<input type="hidden" name="loc" value="en_US"/>
<input class="subscription_btn" type="submit" value="Ok"/>
</form>
<p class="fb-credits"><a href="https://wordpress.org/extended/plugin/feedburner-form" target="_blank">FBF</a> &#9642; <a href="http://google.feedburner.com" target="_blank">Powered by &reg;Google Feedburner</a></p>
<div class="fb-counter-img"><a href="https://feeds2.feedburner.com/www.baconsrebellion.com/feed/" rel="nofollow"><img src="https://feeds.feedburner.com/~fc/www.baconsrebellion.com/feed/?bg=FF9900&amp;fg=000&amp;anim=1&amp;label=readers" height="26" width="88" style="border:0" alt=""/></a></div>
</div>
 
</li>
<li id="wpcw_social-2" class="widget-container wpcw-widgets wpcw-widget-social"><h3 class="widget-title">Follow Jim Bacon&#8217;s awesome Tweets</h3><ul><li class="no-label"><a href="https://www.linkedin.com/in/username" target="_blank" title="Visit Bacon&#039;s Rebellion on LinkedIn"><span class="fa fa-2x fa-linkedin-square"></span></a></li><li class="no-label"><a href="https://www.facebook.com/username" target="_blank" title="Visit Bacon&#039;s Rebellion on Facebook"><span class="fa fa-2x fa-facebook-official"></span></a></li><li class="no-label"><a href="https://twitter.com/jabacon" target="_blank" title="Visit Bacon&#039;s Rebellion on Twitter"><span class="fa fa-2x fa-twitter"></span></a></li></ul></li><li id="fetch_tweets_widget_by_id-2" class="widget-container widget_fetch_tweets_widget_by_id"><h3 class="widget-title">Twitter Feed</h3><p><strong>Fetch Tweets</strong>: At least one rule needs to be selected in the widget form.</p></li> </ul>
</div> 
<div id="secondary" class="widget-area" role="complementary">
<ul class="xoxo">
<li id="image-4" class="widget-container widget_image"><h3 class="widget-title">Sponsor</h3><div class="jetpack-image-container"><a target="_blank" href="http://www.dom.com"><img src="https://i2.wp.com/baconsrebellion.com/wp-content/uploads/2016/10/Dominion_logo.240px.jpg?resize=200%2C100" class="aligncenter" data-recalc-dims="1"/></a></div>
</li><li id="image-7" class="widget-container widget_image"><h3 class="widget-title">Sponsor</h3><div class="jetpack-image-container"><figure style="width: 127px" class="wp-caption aligncenter">
<a href="http://partners4edu.org/"><img src="https://i1.wp.com/baconsrebellion.com/wp-content/uploads/2017/01/Partners_logo1.jpg?resize=127%2C112" data-recalc-dims="1"/></a>
<figcaption class="wp-caption-text">Partners for Affordable Excellence @ EDU</figcaption>
</figure></div>
</li><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">About</h3> <div class="textwidget">Bacon's Rebellion is Virginia's leading politically non-aligned portal for news, opinions and analysis about state, regional and local public policy. Read more about us <a href="http://www.baconsrebellion.com/?page_id=6">here</a>.</div>
</li><li id="image-6" class="widget-container widget_image"><h3 class="widget-title">Advertiser</h3><div class="jetpack-image-container"><img src="https://i2.wp.com/baconsrebellion.com/wp-content/uploads/2016/12/twineagle4.jpg?resize=200%2C311" class="alignnone" data-recalc-dims="1"/></div>
</li><li id="text-4" class="widget-container widget_text"><h3 class="widget-title">Submit op-eds</h3> <div class="textwidget">We welcome a broad spectrum of views. If you would like to submit an op-ed for publication in <i>Bacon's Rebelllion</i>, contact editor/publisher Jim Bacon at jabacon[at]baconsrebellion.com (substituting "@" for "at").</div>
</li><li id="text-5" class="widget-container widget_text"><h3 class="widget-title">Forgot Your Password?</h3> <div class="textwidget">Shoot me an email and I'll generate a new password for you.</div>
</li> </ul>
</div> 
</div> 
<div id="footer" role="contentinfo">
<div id="colophon">
<span class="generator-link"><a href="https://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress.</a></span>
Theme: Coraline by <a href="https://wordpress.com/themes/" rel="designer">WordPress.com</a>. </div> 
</div> 
</div> 
<div style="display:none">
<div class="grofile-hash-map-3edc8f6e6696b5eaeb0b57d4a6f531ab">
</div>
<div class="grofile-hash-map-5f77ff9f129fed8c5760f7a518f0eb91">
</div>
<div class="grofile-hash-map-ebd9df74ceb75476ad1a756c70667d9a">
</div>
<div class="grofile-hash-map-df4c03942d0337a2f23a655fa2c77233">
</div>
<div class="grofile-hash-map-0b41f53b972803f8535181317a9244a9">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/baconsrebellion.com\/virginia-pension-liability-gap-still-worrisome\/":39115};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/virginia-pension-liability-gap-still-worrisome/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://baconsrebellion.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://baconsrebellion.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src="https://s.gravatar.com/js/gprofiles.js?ver=2017Apraa"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/baconsrebellion.com\/wp-admin\/admin-ajax.php","nonce":"e8dbb97a66","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/baconsrebellion.com\/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2Fvirginia-pension-liability-gap-still-worrisome%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'24979952',post:'39115',tz:'-4',srv:'baconsrebellion.com'} ]);
	_stq.push([ 'clickTrackerInit', '24979952', '39115' ]);
</script>
</body>
</html>