<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<title>A Step Forward for Charter Schools - Bacon&#039;s Rebellion</title>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"6c4326486e9f6739dcef21703915ae1f",petok:"c68ad44d0883192c47fa06c263b6e5fe1ec5cb94-1486491966-1800",zone:"baconsrebellion.com",rocket:"0",apps:{"ga_key":{"ua":"UA-85498512-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://baconsrebellion.com/xmlrpc.php"/>
 
<link rel="canonical" href="http://baconsrebellion.com/step-forward-for-charter-schools/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="A Step Forward for Charter Schools - Bacon&#039;s Rebellion"/>
<meta property="og:description" content="In the debate over K-12 education, Virginians often forget that the Old Dominion is afflicted with one of the most centralized, top-down school systems in the country. Nowhere is the ossified nature of the bureaucracy more evident than in the &hellip; Continue reading &rarr;"/>
<meta property="og:url" content="http://baconsrebellion.com/step-forward-for-charter-schools/"/>
<meta property="og:site_name" content="Bacon&#039;s Rebellion"/>
<meta property="article:section" content="Uncategorized"/>
<meta property="article:published_time" content="2005-08-06T13:00:00-05:00"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="In the debate over K-12 education, Virginians often forget that the Old Dominion is afflicted with one of the most centralized, top-down school systems in the country. Nowhere is the ossified nature of the bureaucracy more evident than in the &hellip; Continue reading &rarr;"/>
<meta name="twitter:title" content="A Step Forward for Charter Schools - Bacon&#039;s Rebellion"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Bacon&#039;s Rebellion &raquo; Feed" href="http://baconsrebellion.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Bacon&#039;s Rebellion &raquo; Comments Feed" href="http://baconsrebellion.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Bacon&#039;s Rebellion &raquo; A Step Forward for Charter Schools Comments Feed" href="http://baconsrebellion.com/step-forward-for-charter-schools/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/baconsrebellion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='fb_data_style-css' href='http://baconsrebellion.com/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='gglcptch-css' href='http://baconsrebellion.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.27' type='text/css' media='all'/>
<link rel='stylesheet' id='Total_Soft_Poll-css' href='http://baconsrebellion.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome-css-css' href='http://baconsrebellion.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='coraline-css' href='http://baconsrebellion.com/wp-content/themes/coraline/style.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wpcw-css' href='http://baconsrebellion.com/wp-content/plugins/contact-widgets/assets/css/style.min.css?ver=1.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://baconsrebellion.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://baconsrebellion.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all'/>
<script type='text/javascript' src='http://baconsrebellion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"http:\/\/baconsrebellion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://baconsrebellion.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://baconsrebellion.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://baconsrebellion.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel='shortlink' href='http://wp.me/p1GOqs-9G'/>
<link rel="alternate" type="application/json+oembed" href="http://baconsrebellion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbaconsrebellion.com%2Fstep-forward-for-charter-schools%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://baconsrebellion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbaconsrebellion.com%2Fstep-forward-for-charter-schools%2F&#038;format=xml"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://baconsrebellion.com/step-forward-for-charter-schools/amp/"/><script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-85498512-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="post-template-default single single-post postid-600 single-format-standard three-column sidebar-content-sidebar">
<div id="container" class="hfeed contain">
<div id="header">
<div id="masthead" role="banner">
<div id="site-title">
<span>
<a href="http://baconsrebellion.com/" title="Bacon&#039;s Rebellion" rel="home">Bacon&#039;s Rebellion</a>
</span>
</div>
<div id="site-description">Reinventing Virginia for the 21st Century</div>
</div> 
<div id="access" role="navigation">
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu-header"><ul id="menu-primary-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://baconsrebellion.com">Home</a></li>
<li id="menu-item-37381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37381"><a href="http://baconsrebellion.com/about-2/">About</a>
<ul class="sub-menu">
<li id="menu-item-37380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37380"><a href="http://baconsrebellion.com/the-blog/james-a-bacon/">James A. Bacon</a></li>
<li id="menu-item-37379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37379"><a href="http://baconsrebellion.com/the-blog/groveton/">Groveton</a></li>
</ul>
</li>
<li id="menu-item-37378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37378"><a href="http://baconsrebellion.com/the-blog/">The Blog</a></li>
<li id="menu-item-37376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37376"><a href="http://baconsrebellion.com/sponsorships/">Sponsorships</a></li>
<li id="menu-item-37377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37377"><a href="http://baconsrebellion.com/reports/">Articles</a></li>
<li id="menu-item-37374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37374"><a href="http://baconsrebellion.com/curavcu/">CURA@VCU</a></li>
<li id="menu-item-37375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37375"><a href="http://baconsrebellion.com/resources/">Resources</a></li>
</ul></div> </div> 
<div id="branding">
<a href="http://baconsrebellion.com/">
<img src="http://baconsrebellion.com/wp-content/uploads/2011/07/cropped-jamestown6.jpg" width="990" height="180" alt=""/>
</a>
</div> 
</div> 
<div id="content-box">
<div id="content-container">
<div id="content" role="main">
<div id="nav-above" class="navigation">
<div class="nav-previous"><a href="http://baconsrebellion.com/note-to-gays-you-won-dont-overreach/" rel="prev"><span class="meta-nav">&larr;</span> Note to Gays: You Won, Don&#8217;t Overreach</a></div>
<div class="nav-next"><a href="http://baconsrebellion.com/so-many-blogs-so-little-time/" rel="next">So many blogs, so little time… <span class="meta-nav">&rarr;</span></a></div>
</div> 
<div id="post-600" class="post-600 post type-post status-publish format-standard hentry category-uncategorized">
<h1 class="entry-title">A Step Forward for Charter Schools</h1>
<div class="entry-meta">
<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://baconsrebellion.com/step-forward-for-charter-schools/" title="1:00 pm" rel="bookmark"><span class="entry-date">August 6, 2005</span></a> <span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="http://baconsrebellion.com/author/admin/" title="View all posts by James A. Bacon" rel="author">James A. Bacon</a></span> </span><span class="comments-link"><span class="meta-sep">|</span> <a href="http://baconsrebellion.com/step-forward-for-charter-schools/#comments">5 Comments</a></span>
</div> 
<div class="entry-content">
<p>In the debate over K-12 education, Virginians often forget that the Old Dominion is afflicted with one of the most centralized, top-down school systems in the country. Nowhere is the ossified nature of the bureaucracy more evident than in the paucity of charter schools. With only five charter schools in 2004-2005 (one of which is no longer operating), Virginia has fewer than almost any state in the nation.</p>
<p>That may change. The U.S. Department of Education has awarded $450,000 to support three charter schools in Virginia: on each in Norfolk, Richmond and Charlottesville. According to the <em><a href="http://www.timesdispatch.com/servlet/Satellite?pagename=RTD/MGArticle/RTD_BasicArticle&#038;c=MGArticle&amp;cid=1031784281437">Richmond Times-Dispatch</a></em>, the charter school in Richmond, the Leading Edge Academy, would serve 40 to 60 students who are behind academically.</p>
<p>Said Paul Goldman, senior policy advisor to Mayor L. Douglas Wilder: &#8220;This should be seen as a breakthrough in Virginia, which has been very slow to look at [charter schools] and see tremendous potential. This is an additive, another way to reach students and maximize their potential.&#8221;</p>
<p>Good for Wilder and Goldman. It&#8217;s fine to poor money into K-12 education, but money alone won&#8217;t solve what&#8217;s ailing Virginia&#8217;s school systems. We need some creative thinking and experimentation, too.</p>
There are currently no comments highlighted.<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://baconsrebellion.com/step-forward-for-charter-schools/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://baconsrebellion.com/step-forward-for-charter-schools/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://baconsrebellion.com/step-forward-for-charter-schools/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://baconsrebellion.com/step-forward-for-charter-schools/" data-text="A Step Forward for Charter Schools" data-via="Jabacon">Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://baconsrebellion.com/step-forward-for-charter-schools/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div> 
<div class="entry-info">
This entry was posted in <a href="http://baconsrebellion.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="http://baconsrebellion.com/step-forward-for-charter-schools/" title="Permalink to A Step Forward for Charter Schools" rel="bookmark">permalink</a>. </div> 
</div> 
<div id="nav-below" class="navigation">
<div class="nav-previous"><a href="http://baconsrebellion.com/note-to-gays-you-won-dont-overreach/" rel="prev"><span class="meta-nav">&larr;</span> Note to Gays: You Won, Don&#8217;t Overreach</a></div>
<div class="nav-next"><a href="http://baconsrebellion.com/so-many-blogs-so-little-time/" rel="next">So many blogs, so little time… <span class="meta-nav">&rarr;</span></a></div>
</div> 
<div id="comments">
<h3 id="comments-title">
5 responses to &ldquo;<span>A Step Forward for Charter Schools</span>&rdquo; </h3>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-94754">
<div id="comment-94754">
<div class="comment-author vcard">
<img alt='' src="https://2.gravatar.com/avatar/?s=48&#038;d=monsterid&#038;r=g" srcset='http://2.gravatar.com/avatar/?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48'/>
<cite class="fn">Will Vehrs</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/step-forward-for-charter-schools/#comment-94754">
August 6, 2005 at 3:43 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2Fstep-forward-for-charter-schools%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>Creative thinking and experimentation. That&#8217;s a concept only the VEA could oppose.</p>
</div>
</div> 
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-94755">
<div id="comment-94755">
<div class="comment-author vcard">
<img alt='' src="https://2.gravatar.com/avatar/?s=48&#038;d=monsterid&#038;r=g" srcset='http://1.gravatar.com/avatar/?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48'/>
<cite class="fn">James Atticus Bowden</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/step-forward-for-charter-schools/#comment-94755">
August 6, 2005 at 3:59 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2Fstep-forward-for-charter-schools%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>I watched Del. Phil Hamilton (R) work his charter school bill year after year until it passed. Phil created the opportunities for choice. The underwhelming response has many causes.</p>
<p>It takes money, time and true energy to start up a charter school. There is no one to blame now that the opportunity is law. Best wishes for whoever goes out there in an endeavor to educate better.</p>
</div>
</div> 
</li> 
<li class="comment even thread-even depth-1" id="li-comment-94756">
<div id="comment-94756">
<div class="comment-author vcard">
<img alt='' src="https://0.gravatar.com/avatar/?s=48&#038;d=monsterid&#038;r=g" srcset='http://0.gravatar.com/avatar/?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48'/>
<cite class="fn">Paul</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/step-forward-for-charter-schools/#comment-94756">
August 6, 2005 at 6:36 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2Fstep-forward-for-charter-schools%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>Agreed with all.</p>
</div>
</div> 
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-94757">
<div id="comment-94757">
<div class="comment-author vcard">
<img alt='' src="https://0.gravatar.com/avatar/?s=48&#038;d=monsterid&#038;r=g" srcset='http://2.gravatar.com/avatar/?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48'/>
<cite class="fn">Anonymous</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/step-forward-for-charter-schools/#comment-94757">
August 6, 2005 at 8:40 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2Fstep-forward-for-charter-schools%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>Preview<br/>City Pages &#8211; the News and Arts Weekly in Minneapolis &#038; St. Paul Advanced Search All of CityPages.com Best of the Twin Cities Articles Ad Index Calendar Movies Restaurants Go Learn About CityPages.com RSS Feeds &#8230;<br/>This blogging is great fun! Lots of interesting stuff here.</p>
<p><a href="https://cheesecakerecipes.blogspot.com/" rel="nofollow">chocolate cheesecake recipe</a></p>
</div>
</div> 
</li> 
<li class="comment byuser comment-author-jtwitmyer even thread-even depth-1" id="li-comment-98245">
<div id="comment-98245">
<div class="comment-author vcard">
<img alt='' src="https://2.gravatar.com/avatar/26f8e2d6ececb973fe11ec9f672eab88?s=48&#038;d=monsterid&#038;r=g" srcset='http://2.gravatar.com/avatar/26f8e2d6ececb973fe11ec9f672eab88?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">CleanAir&amp;Water</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/step-forward-for-charter-schools/#comment-98245">
February 7, 2017 at 11:41 am</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2Fstep-forward-for-charter-schools%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>Here is a bit of a repeat from me in an earlier post &#8230; </p>
<p>Choice has not answered the question of good systems for ALL students. What can happen is … a bad system can get worse when all the students, whose parents care, leave. The availability of school choice matters to those parents, but not to the majority of under served students whose parents can’t or don’t fight for them.</p>
<p>Parental expectations play a very big role in what a system does for its students. Involving the community is not always easy and while additional funds for remediation help, they are not the silver bullet either. Choice can develop good schools but it can also result in disregarding schools where the community is not actively involved and where the system itself needs improvement.</p>
<p>We, at the system where I served on the Board, ended up emphasizing teacher accountability and staff support that included opportunities for the teaching staff to receive a variety of continuing education opportunities. That, and assuring good leadership is in place In all our public schools, is our responsibility to all our children throughout the country.</p>
<p>“Creative thinking and experimentation, too” can happen in our pubic schools. Are Charters the place we want our tax payer dollars to go?</p>
</div>
</div> 
</li> 
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/step-forward-for-charter-schools/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2Fstep-forward-for-charter-schools%2F">logged in</a> to post a comment.</p> </div> 
</div> 
</div> 
</div> 
<div id="primary" class="widget-area" role="complementary">
<ul class="xoxo">
<li id="tip_jar-2" class="widget-container widget_tip_jar"><h3 class="widget-title">Support Bacon&#8217;s Rebellion</h3><p class="widget_tip_desc">Help Bacon's Rebellion spread the word. Your contributions will be used to promote the blog and generate new readers. </p><p><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="6L6RVGW5NURZS">
<table>
<tr><td><input type="hidden" name="on0" value="Join the Rebellion as an agitator, bomb thrower, or full-fledged rebel.">Join the Rebellion as an agitator, bomb thrower or full-fledged rebel.</td></tr><tr><td><select name="os0">
<option value="Agitator">Agitator : $2.00 USD - monthly</option>
<option value="Bomb Thrower">Bomb Thrower : $5.00 USD - monthly</option>
<option value="Rebel">Rebel : $10.00 USD - monthly</option>
</select> </td></tr>
</table>
<input type="hidden" name="currency_code" value="USD">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
<BR>
To make a one-time donation by credit card, contact Jim Bacon at jabacon[at]baconsrebellion.com.</p></li><li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search Bacon&#8217;s Rebellion</h3><form role="search" method="get" id="searchform" class="searchform" action="http://baconsrebellion.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search"/>
</div>
</form></li><li id="categories-4" class="widget-container widget_categories"><h3 class="widget-title">Content Categories</h3><label class="screen-reader-text" for="cat">Content Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="35">Abortion</option>
<option class="level-0" value="36">Agriculture &amp; forestry</option>
<option class="level-0" value="10">Blogs and blog administration</option>
<option class="level-0" value="38">Budgets</option>
<option class="level-0" value="39">Children and families</option>
<option class="level-0" value="40">Consumer protection</option>
<option class="level-0" value="41">Courts and law</option>
<option class="level-0" value="42">Crime and corrections</option>
<option class="level-0" value="26">Demographics</option>
<option class="level-0" value="43">Disaster planning</option>
<option class="level-0" value="15">Economic development</option>
<option class="level-0" value="72">Economy</option>
<option class="level-0" value="13">Education (higher ed)</option>
<option class="level-0" value="14">Education (K-12)</option>
<option class="level-0" value="29">Efficiency in government</option>
<option class="level-0" value="47">Electoral process</option>
<option class="level-0" value="16">Energy</option>
<option class="level-0" value="48">Entitlements</option>
<option class="level-0" value="144">Entrepreneurialism</option>
<option class="level-0" value="17">Environment</option>
<option class="level-0" value="49">Federal</option>
<option class="level-0" value="145">Finance (government)</option>
<option class="level-0" value="51">Gay rights</option>
<option class="level-0" value="196">General Assembly</option>
<option class="level-0" value="194">Governance</option>
<option class="level-0" value="53">Government workers and pensions</option>
<option class="level-0" value="54">Gun rights</option>
<option class="level-0" value="7">Health Care</option>
<option class="level-0" value="55">Housing</option>
<option class="level-0" value="56">Immigration</option>
<option class="level-0" value="188">Individual rights</option>
<option class="level-0" value="23">Infrastructure</option>
<option class="level-0" value="57">Insurance</option>
<option class="level-0" value="58">Labor &amp; workforce</option>
<option class="level-0" value="59">Land use &amp; development</option>
<option class="level-0" value="190">Libertarians</option>
<option class="level-0" value="60">Media</option>
<option class="level-0" value="61">Money in politics</option>
<option class="level-0" value="147">Not-for-profits</option>
<option class="level-0" value="62">Planning</option>
<option class="level-0" value="63">Politics</option>
<option class="level-0" value="12">Poverty &amp; income gap</option>
<option class="level-0" value="65">Property rights</option>
<option class="level-0" value="148">Public corruption</option>
<option class="level-0" value="66">Public safety &amp; health</option>
<option class="level-0" value="67">Race and race relations</option>
<option class="level-0" value="68">Regulation</option>
<option class="level-0" value="149">Resilience</option>
<option class="level-0" value="142">Scandals</option>
<option class="level-0" value="69">Science &amp; Technology</option>
<option class="level-0" value="70">Social services</option>
<option class="level-0" value="71">Taxes</option>
<option class="level-0" value="150">Telecommunications</option>
<option class="level-0" value="189">Transparency</option>
<option class="level-0" value="73">Transportation</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="74">Unemployment</option>
<option class="level-0" value="75">Water-waste water</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://baconsrebellion.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://baconsrebellion.com/2017/02/'> February 2017 </option>
<option value='http://baconsrebellion.com/2017/01/'> January 2017 </option>
<option value='http://baconsrebellion.com/2016/12/'> December 2016 </option>
<option value='http://baconsrebellion.com/2016/11/'> November 2016 </option>
<option value='http://baconsrebellion.com/2016/10/'> October 2016 </option>
<option value='http://baconsrebellion.com/2016/09/'> September 2016 </option>
<option value='http://baconsrebellion.com/2016/08/'> August 2016 </option>
<option value='http://baconsrebellion.com/2016/07/'> July 2016 </option>
<option value='http://baconsrebellion.com/2016/06/'> June 2016 </option>
<option value='http://baconsrebellion.com/2016/05/'> May 2016 </option>
<option value='http://baconsrebellion.com/2016/04/'> April 2016 </option>
<option value='http://baconsrebellion.com/2016/03/'> March 2016 </option>
<option value='http://baconsrebellion.com/2016/02/'> February 2016 </option>
<option value='http://baconsrebellion.com/2016/01/'> January 2016 </option>
<option value='http://baconsrebellion.com/2015/12/'> December 2015 </option>
<option value='http://baconsrebellion.com/2015/11/'> November 2015 </option>
<option value='http://baconsrebellion.com/2015/10/'> October 2015 </option>
<option value='http://baconsrebellion.com/2015/09/'> September 2015 </option>
<option value='http://baconsrebellion.com/2015/08/'> August 2015 </option>
<option value='http://baconsrebellion.com/2015/07/'> July 2015 </option>
<option value='http://baconsrebellion.com/2015/06/'> June 2015 </option>
<option value='http://baconsrebellion.com/2015/05/'> May 2015 </option>
<option value='http://baconsrebellion.com/2015/04/'> April 2015 </option>
<option value='http://baconsrebellion.com/2015/03/'> March 2015 </option>
<option value='http://baconsrebellion.com/2015/02/'> February 2015 </option>
<option value='http://baconsrebellion.com/2015/01/'> January 2015 </option>
<option value='http://baconsrebellion.com/2014/12/'> December 2014 </option>
<option value='http://baconsrebellion.com/2014/11/'> November 2014 </option>
<option value='http://baconsrebellion.com/2014/10/'> October 2014 </option>
<option value='http://baconsrebellion.com/2014/09/'> September 2014 </option>
<option value='http://baconsrebellion.com/2014/08/'> August 2014 </option>
<option value='http://baconsrebellion.com/2014/07/'> July 2014 </option>
<option value='http://baconsrebellion.com/2014/06/'> June 2014 </option>
<option value='http://baconsrebellion.com/2014/05/'> May 2014 </option>
<option value='http://baconsrebellion.com/2014/04/'> April 2014 </option>
<option value='http://baconsrebellion.com/2014/03/'> March 2014 </option>
<option value='http://baconsrebellion.com/2014/02/'> February 2014 </option>
<option value='http://baconsrebellion.com/2014/01/'> January 2014 </option>
<option value='http://baconsrebellion.com/2013/12/'> December 2013 </option>
<option value='http://baconsrebellion.com/2013/11/'> November 2013 </option>
<option value='http://baconsrebellion.com/2013/10/'> October 2013 </option>
<option value='http://baconsrebellion.com/2013/09/'> September 2013 </option>
<option value='http://baconsrebellion.com/2013/08/'> August 2013 </option>
<option value='http://baconsrebellion.com/2013/07/'> July 2013 </option>
<option value='http://baconsrebellion.com/2013/06/'> June 2013 </option>
<option value='http://baconsrebellion.com/2013/05/'> May 2013 </option>
<option value='http://baconsrebellion.com/2013/04/'> April 2013 </option>
<option value='http://baconsrebellion.com/2013/03/'> March 2013 </option>
<option value='http://baconsrebellion.com/2013/02/'> February 2013 </option>
<option value='http://baconsrebellion.com/2013/01/'> January 2013 </option>
<option value='http://baconsrebellion.com/2012/12/'> December 2012 </option>
<option value='http://baconsrebellion.com/2012/11/'> November 2012 </option>
<option value='http://baconsrebellion.com/2012/10/'> October 2012 </option>
<option value='http://baconsrebellion.com/2012/09/'> September 2012 </option>
<option value='http://baconsrebellion.com/2012/08/'> August 2012 </option>
<option value='http://baconsrebellion.com/2012/07/'> July 2012 </option>
<option value='http://baconsrebellion.com/2012/06/'> June 2012 </option>
<option value='http://baconsrebellion.com/2012/05/'> May 2012 </option>
<option value='http://baconsrebellion.com/2012/04/'> April 2012 </option>
<option value='http://baconsrebellion.com/2012/03/'> March 2012 </option>
<option value='http://baconsrebellion.com/2012/02/'> February 2012 </option>
<option value='http://baconsrebellion.com/2012/01/'> January 2012 </option>
<option value='http://baconsrebellion.com/2011/12/'> December 2011 </option>
<option value='http://baconsrebellion.com/2011/11/'> November 2011 </option>
<option value='http://baconsrebellion.com/2011/10/'> October 2011 </option>
<option value='http://baconsrebellion.com/2011/09/'> September 2011 </option>
<option value='http://baconsrebellion.com/2011/08/'> August 2011 </option>
<option value='http://baconsrebellion.com/2011/07/'> July 2011 </option>
<option value='http://baconsrebellion.com/2011/06/'> June 2011 </option>
<option value='http://baconsrebellion.com/2011/05/'> May 2011 </option>
<option value='http://baconsrebellion.com/2011/04/'> April 2011 </option>
<option value='http://baconsrebellion.com/2011/03/'> March 2011 </option>
<option value='http://baconsrebellion.com/2011/02/'> February 2011 </option>
<option value='http://baconsrebellion.com/2011/01/'> January 2011 </option>
<option value='http://baconsrebellion.com/2010/12/'> December 2010 </option>
<option value='http://baconsrebellion.com/2010/11/'> November 2010 </option>
<option value='http://baconsrebellion.com/2010/10/'> October 2010 </option>
<option value='http://baconsrebellion.com/2010/09/'> September 2010 </option>
<option value='http://baconsrebellion.com/2010/08/'> August 2010 </option>
<option value='http://baconsrebellion.com/2010/07/'> July 2010 </option>
<option value='http://baconsrebellion.com/2010/06/'> June 2010 </option>
<option value='http://baconsrebellion.com/2010/05/'> May 2010 </option>
<option value='http://baconsrebellion.com/2010/04/'> April 2010 </option>
<option value='http://baconsrebellion.com/2010/03/'> March 2010 </option>
<option value='http://baconsrebellion.com/2010/02/'> February 2010 </option>
<option value='http://baconsrebellion.com/2010/01/'> January 2010 </option>
<option value='http://baconsrebellion.com/2009/12/'> December 2009 </option>
<option value='http://baconsrebellion.com/2009/11/'> November 2009 </option>
<option value='http://baconsrebellion.com/2009/10/'> October 2009 </option>
<option value='http://baconsrebellion.com/2009/09/'> September 2009 </option>
<option value='http://baconsrebellion.com/2009/08/'> August 2009 </option>
<option value='http://baconsrebellion.com/2009/07/'> July 2009 </option>
<option value='http://baconsrebellion.com/2009/06/'> June 2009 </option>
<option value='http://baconsrebellion.com/2009/05/'> May 2009 </option>
<option value='http://baconsrebellion.com/2009/04/'> April 2009 </option>
<option value='http://baconsrebellion.com/2009/03/'> March 2009 </option>
<option value='http://baconsrebellion.com/2009/02/'> February 2009 </option>
<option value='http://baconsrebellion.com/2009/01/'> January 2009 </option>
<option value='http://baconsrebellion.com/2008/12/'> December 2008 </option>
<option value='http://baconsrebellion.com/2008/11/'> November 2008 </option>
<option value='http://baconsrebellion.com/2008/10/'> October 2008 </option>
<option value='http://baconsrebellion.com/2008/09/'> September 2008 </option>
<option value='http://baconsrebellion.com/2008/08/'> August 2008 </option>
<option value='http://baconsrebellion.com/2008/07/'> July 2008 </option>
<option value='http://baconsrebellion.com/2008/06/'> June 2008 </option>
<option value='http://baconsrebellion.com/2008/05/'> May 2008 </option>
<option value='http://baconsrebellion.com/2008/04/'> April 2008 </option>
<option value='http://baconsrebellion.com/2008/03/'> March 2008 </option>
<option value='http://baconsrebellion.com/2008/02/'> February 2008 </option>
<option value='http://baconsrebellion.com/2008/01/'> January 2008 </option>
<option value='http://baconsrebellion.com/2007/12/'> December 2007 </option>
<option value='http://baconsrebellion.com/2007/11/'> November 2007 </option>
<option value='http://baconsrebellion.com/2007/10/'> October 2007 </option>
<option value='http://baconsrebellion.com/2007/09/'> September 2007 </option>
<option value='http://baconsrebellion.com/2007/08/'> August 2007 </option>
<option value='http://baconsrebellion.com/2007/07/'> July 2007 </option>
<option value='http://baconsrebellion.com/2007/06/'> June 2007 </option>
<option value='http://baconsrebellion.com/2007/05/'> May 2007 </option>
<option value='http://baconsrebellion.com/2007/04/'> April 2007 </option>
<option value='http://baconsrebellion.com/2007/03/'> March 2007 </option>
<option value='http://baconsrebellion.com/2007/02/'> February 2007 </option>
<option value='http://baconsrebellion.com/2007/01/'> January 2007 </option>
<option value='http://baconsrebellion.com/2006/12/'> December 2006 </option>
<option value='http://baconsrebellion.com/2006/11/'> November 2006 </option>
<option value='http://baconsrebellion.com/2006/10/'> October 2006 </option>
<option value='http://baconsrebellion.com/2006/09/'> September 2006 </option>
<option value='http://baconsrebellion.com/2006/08/'> August 2006 </option>
<option value='http://baconsrebellion.com/2006/07/'> July 2006 </option>
<option value='http://baconsrebellion.com/2006/06/'> June 2006 </option>
<option value='http://baconsrebellion.com/2006/05/'> May 2006 </option>
<option value='http://baconsrebellion.com/2006/04/'> April 2006 </option>
<option value='http://baconsrebellion.com/2006/03/'> March 2006 </option>
<option value='http://baconsrebellion.com/2006/02/'> February 2006 </option>
<option value='http://baconsrebellion.com/2006/01/'> January 2006 </option>
<option value='http://baconsrebellion.com/2005/12/'> December 2005 </option>
<option value='http://baconsrebellion.com/2005/11/'> November 2005 </option>
<option value='http://baconsrebellion.com/2005/10/'> October 2005 </option>
<option value='http://baconsrebellion.com/2005/09/'> September 2005 </option>
<option value='http://baconsrebellion.com/2005/08/'> August 2005 </option>
<option value='http://baconsrebellion.com/2005/07/'> July 2005 </option>
<option value='http://baconsrebellion.com/2005/06/'> June 2005 </option>
<option value='http://baconsrebellion.com/2005/05/'> May 2005 </option>
<option value='http://baconsrebellion.com/2005/04/'> April 2005 </option>
<option value='http://baconsrebellion.com/2005/03/'> March 2005 </option>
<option value='http://baconsrebellion.com/2005/02/'> February 2005 </option>
<option value='http://baconsrebellion.com/2005/01/'> January 2005 </option>
</select>
</li><li id="jetpack_display_posts_widget-2" class="widget-container widget_jetpack_display_posts_widget"><h3 class="widget-title">Recent Posts: Bacon&#039;s Rebellion</h3><div class="jetpack-display-remote-posts"><h4><a href="http://baconsrebellion.com/unfunded-pension-liabilities-unfunded-infrastructure-liabilities/" target="_blank">You&#8217;ve Heard of Unfunded Pension Liabilities. Unfunded Infrastructure Liabilities Are Huge, Too</a></h4>
<h4><a href="http://baconsrebellion.com/vcu-trends/" target="_blank">Mining the VCU Report for Trends</a></h4>
<h4><a href="http://baconsrebellion.com/vcus-impact-region-talent-innovation-collaboration/" target="_blank">VCU&#8217;s Impact on the Region: Talent, Innovation and Collaboration</a></h4>
<h4><a href="http://baconsrebellion.com/37780-2/" target="_blank">Finding Beauty in the Grid</a></h4>
<h4><a href="http://baconsrebellion.com/creating-clean-energy-options/" target="_blank">Clean Energy Options and Economic Development</a></h4>
<h4><a href="http://baconsrebellion.com/37771-2/" target="_blank">A Corporate Culture Emphasizing Electric Reliability</a></h4>
</div> </li><li id="recent-comments-6" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">CleanAir&amp;Water</span> on <a href="http://baconsrebellion.com/step-forward-for-charter-schools/#comment-98245">A Step Forward for Charter Schools</a></li><li class="recentcomments"><span class="comment-author-link">LarrytheG</span> on <a href="http://baconsrebellion.com/nonprofits-charity-care/#comment-98244">Nonprofit Hospitals, Market Power and Charity Care</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.baconrebellion.com' rel='external nofollow' class='url'>James A. Bacon</a></span> on <a href="http://baconsrebellion.com/nonprofits-charity-care/#comment-98243">Nonprofit Hospitals, Market Power and Charity Care</a></li><li class="recentcomments"><span class="comment-author-link">LarrytheG</span> on <a href="http://baconsrebellion.com/virginia-getting-mojo-back/#comment-98242">Is Virginia Getting its Mojo Back?</a></li><li class="recentcomments"><span class="comment-author-link">LarrytheG</span> on <a href="http://baconsrebellion.com/nonprofits-charity-care/#comment-98241">Nonprofit Hospitals, Market Power and Charity Care</a></li><li class="recentcomments"><span class="comment-author-link">Reed Fawell 3rd</span> on <a href="http://baconsrebellion.com/virginia-getting-mojo-back/#comment-98240">Is Virginia Getting its Mojo Back?</a></li><li class="recentcomments"><span class="comment-author-link">Izzo</span> on <a href="http://baconsrebellion.com/virginia-getting-mojo-back/#comment-98239">Is Virginia Getting its Mojo Back?</a></li><li class="recentcomments"><span class="comment-author-link">Reed Fawell 3rd</span> on <a href="http://baconsrebellion.com/nonprofits-charity-care/#comment-98238">Nonprofit Hospitals, Market Power and Charity Care</a></li><li class="recentcomments"><span class="comment-author-link">Reed Fawell 3rd</span> on <a href="http://baconsrebellion.com/nonprofits-charity-care/#comment-98237">Nonprofit Hospitals, Market Power and Charity Care</a></li><li class="recentcomments"><span class="comment-author-link">LarrytheG</span> on <a href="http://baconsrebellion.com/nonprofits-charity-care/#comment-98236">Nonprofit Hospitals, Market Power and Charity Care</a></li></ul></li><li id="blog_subscription-2" class="widget-container jetpack_subscription_widget"><h3 class="widget-title">Subscribe to blog via email</h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address"/>
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="http://baconsrebellion.com/step-forward-for-charter-schools/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget"/>
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</li>
<li id="feedburnerformwidget-2" class="widget-container widget_feedburnerformwidget">
 
<div class="fb-container">
<h3 class="widget-title">Subscribe to blog by RSS feed</h3>
<div class="fbf-text">
</div>
<form class="fbf-widget" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=www.baconsrebellion.com/feed/', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<input class="subscription_email" type="text" name="email" placeholder=""/><input type="hidden" value="www.baconsrebellion.com/feed/" name="uri"/>
<input type="hidden" name="loc" value="en_US"/>
<input class="subscription_btn" type="submit" value="Ok"/>
</form>
<p class="fb-credits"><a href="https://wordpress.org/extended/plugin/feedburner-form" target="_blank">FBF</a> &#9642; <a href="http://google.feedburner.com" target="_blank">Powered by &reg;Google Feedburner</a></p>
<div class="fb-counter-img"><a href="https://feeds2.feedburner.com/www.baconsrebellion.com/feed/" rel="nofollow"><img src="https://feeds.feedburner.com/~fc/www.baconsrebellion.com/feed/?bg=FF9900&amp;fg=000&amp;anim=1&amp;label=readers" height="26" width="88" style="border:0" alt=""/></a></div>
</div>
 
</li>
<li id="wpcw_social-2" class="widget-container wpcw-widgets wpcw-widget-social"><h3 class="widget-title">Follow Jim Bacon&#8217;s awesome Tweets</h3><ul><li class="no-label"><a href="https://www.linkedin.com/in/username" target="_blank" title="Visit Bacon&#039;s Rebellion on LinkedIn"><span class="fa fa-2x fa-linkedin-square"></span></a></li><li class="no-label"><a href="https://www.facebook.com/username" target="_blank" title="Visit Bacon&#039;s Rebellion on Facebook"><span class="fa fa-2x fa-facebook-official"></span></a></li><li class="no-label"><a href="https://twitter.com/jabacon" target="_blank" title="Visit Bacon&#039;s Rebellion on Twitter"><span class="fa fa-2x fa-twitter"></span></a></li></ul></li> </ul>
</div> 
<div id="secondary" class="widget-area" role="complementary">
<ul class="xoxo">
<li id="image-4" class="widget-container widget_image"><h3 class="widget-title">Sponsor</h3><div class="jetpack-image-container"><a target="_blank" href="http://www.dom.com"><img src="http://baconsrebellion.com/wp-content/uploads/2016/10/Dominion_logo.240px.jpg" class="aligncenter" width="200" height="100"/></a></div>
</li><li id="image-7" class="widget-container widget_image"><h3 class="widget-title">Sponsor</h3><div class="jetpack-image-container"><figure style="width: 127px" class="wp-caption aligncenter">
<a href="http://partners4edu.org/"><img src="http://baconsrebellion.com/wp-content/uploads/2017/01/Partners_logo1.jpg" width="127" height="112"/></a>
<figcaption class="wp-caption-text">Partners for Affordable Excellence @ EDU</figcaption>
</figure></div>
</li><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">About</h3> <div class="textwidget">Bacon's Rebellion is Virginia's leading politically non-aligned portal for news, opinions and analysis about state, regional and local public policy. Read more about us <a href="http://www.baconsrebellion.com/?page_id=6">here</a>.</div>
</li><li id="image-6" class="widget-container widget_image"><h3 class="widget-title">Advertiser</h3><div class="jetpack-image-container"><img src="http://baconsrebellion.com/wp-content/uploads/2016/12/twineagle4.jpg" class="alignnone" width="200" height="311"/></div>
</li><li id="text-4" class="widget-container widget_text"><h3 class="widget-title">Submit op-eds</h3> <div class="textwidget">We welcome a broad spectrum of views. If you would like to submit an op-ed for publication in <i>Bacon's Rebelllion</i>, contact editor/publisher Jim Bacon at jabacon[at]baconsrebellion.com (substituting "@" for "at").</div>
</li><li id="text-5" class="widget-container widget_text"><h3 class="widget-title">Forgot Your Password?</h3> <div class="textwidget">Shoot me an email and I'll generate a new password for you.</div>
</li> </ul>
</div> 
</div> 
<div id="footer" role="contentinfo">
<div id="colophon">
<span class="generator-link"><a href="https://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress.</a></span>
Theme: Coraline by <a href="https://wordpress.com/themes/" rel="designer">WordPress.com</a>. </div> 
</div> 
</div> 
<div style="display:none">
<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
</div>
<div class="grofile-hash-map-26f8e2d6ececb973fe11ec9f672eab88">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/baconsrebellion.com\/step-forward-for-charter-schools\/":600};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/step-forward-for-charter-schools/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://baconsrebellion.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706"></script>
<script type='text/javascript' src="https://s.gravatar.com/js/gprofiles.js?ver=2017Febaa"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'24979952',post:'600',tz:'-5',srv:'baconsrebellion.com'} ]);
	_stq.push([ 'clickTrackerInit', '24979952', '600' ]);
</script>
</body>
</html>