<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<title>What Virginia Can Learn from GE&#039;s Relocation to Boston - Bacon&#039;s Rebellion</title>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"6c4326486e9f6739dcef21703915ae1f",petok:"39eb99a9c3a162253466d26fe3abadb063c954ff-1495141361-1800",zone:"baconsrebellion.com",rocket:"0",apps:{"ga_key":{"ua":"UA-85498512-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://baconsrebellion.com/xmlrpc.php"/>
 
<meta name="description" content="Boston ranks 3rd in the U.S. among metros with highest percentage of Millennials in urban population. Richmond ranks 6th. There is much we can learn."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://baconsrebellion.com/39412-2/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="What Virginia Can Learn from GE&#039;s Relocation to Boston - Bacon&#039;s Rebellion"/>
<meta property="og:description" content="Boston ranks 3rd in the U.S. among metros with highest percentage of Millennials in urban population. Richmond ranks 6th. There is much we can learn."/>
<meta property="og:url" content="http://baconsrebellion.com/39412-2/"/>
<meta property="og:site_name" content="Bacon&#039;s Rebellion"/>
<meta property="article:tag" content="James A. Bacon"/>
<meta property="article:section" content="Economic development"/>
<meta property="article:published_time" content="2017-05-17T21:47:40-04:00"/>
<meta property="og:image" content="http://baconsrebellion.com/wp-content/uploads/2017/05/talent_pool-175x300.jpg"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Boston ranks 3rd in the U.S. among metros with highest percentage of Millennials in urban population. Richmond ranks 6th. There is much we can learn."/>
<meta name="twitter:title" content="What Virginia Can Learn from GE&#039;s Relocation to Boston - Bacon&#039;s Rebellion"/>
<meta name="twitter:image" content="http://baconsrebellion.com/wp-content/uploads/2017/05/talent_pool-175x300.jpg"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Bacon&#039;s Rebellion &raquo; Feed" href="http://baconsrebellion.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Bacon&#039;s Rebellion &raquo; Comments Feed" href="http://baconsrebellion.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Bacon&#039;s Rebellion &raquo; What Virginia Can Learn from GE&#8217;s Relocation to Boston Comments Feed" href="http://baconsrebellion.com/39412-2/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/baconsrebellion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='fb_data_style-css' href='http://baconsrebellion.com/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='gglcptch-css' href='http://baconsrebellion.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.29' type='text/css' media='all'/>
<link rel='stylesheet' id='fetch-tweets-52109c9ef0779134cc262be21ba8c3e9-css' href='http://baconsrebellion.com/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='fetch-tweets-a969d18be7fd4e536a55cc5fbd01c1bb-css' href='http://baconsrebellion.com/wp-content/plugins/fetch-tweets/template/single/style.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='fetch-tweets-ea055939ecf19bdee12ccf51b2a375ac-css' href='http://baconsrebellion.com/wp-content/plugins/fetch-tweets/template/sidebar/style.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='fetch-tweets-a5ed3596b4bea72b164ac0694035f3e6-css' href='http://baconsrebellion.com/wp-content/plugins/fetch-tweets/template/twitter/style.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='coraline-css' href='http://baconsrebellion.com/wp-content/themes/coraline/style.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wpcw-css' href='http://baconsrebellion.com/wp-content/plugins/contact-widgets/assets/css/style.min.css?ver=1.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://baconsrebellion.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://baconsrebellion.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all'/>
<script type='text/javascript' src='http://baconsrebellion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://baconsrebellion.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://baconsrebellion.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://baconsrebellion.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.4"/>
<link rel='shortlink' href='http://wp.me/p1GOqs-afG'/>
<link rel="alternate" type="application/json+oembed" href="http://baconsrebellion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbaconsrebellion.com%2F39412-2%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://baconsrebellion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbaconsrebellion.com%2F39412-2%2F&#038;format=xml"/>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://baconsrebellion.com/39412-2/amp/"/><script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-85498512-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="post-template-default single single-post postid-39412 single-format-standard three-column sidebar-content-sidebar">
<div id="container" class="hfeed contain">
<div id="header">
<div id="masthead" role="banner">
<div id="site-title">
<span>
<a href="http://baconsrebellion.com/" title="Bacon&#039;s Rebellion" rel="home">Bacon&#039;s Rebellion</a>
</span>
</div>
<div id="site-description">Reinventing Virginia for the 21st Century</div>
</div> 
<div id="access" role="navigation">
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu-header"><ul id="menu-primary-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://baconsrebellion.com">Home</a></li>
<li id="menu-item-37381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37381"><a href="http://baconsrebellion.com/about-2/">About</a>
<ul class="sub-menu">
<li id="menu-item-37380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37380"><a href="http://baconsrebellion.com/the-blog/james-a-bacon/">James A. Bacon</a></li>
<li id="menu-item-37379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37379"><a href="http://baconsrebellion.com/the-blog/groveton/">Groveton</a></li>
</ul>
</li>
<li id="menu-item-37378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37378"><a href="http://baconsrebellion.com/the-blog/">The Blog</a></li>
<li id="menu-item-37377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37377"><a href="http://baconsrebellion.com/reports/">Articles</a></li>
<li id="menu-item-37374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37374"><a href="http://baconsrebellion.com/curavcu/"><span class="__cf_email__" data-cfemail="4d0e181f0c0d1b0e18">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></li>
<li id="menu-item-37375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37375"><a href="http://baconsrebellion.com/resources/">Resources</a></li>
<li id="menu-item-38257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38257"><a href="http://baconsrebellion.com/energy/">Energy</a></li>
</ul></div> </div> 
<div id="branding">
<a href="http://baconsrebellion.com/">
<img src="http://baconsrebellion.com/wp-content/uploads/2011/07/cropped-jamestown6.jpg" width="990" height="180" alt=""/>
</a>
</div> 
</div> 
<div id="content-box">
<div id="content-container">
<div id="content" role="main">
<div id="nav-above" class="navigation">
<div class="nav-previous"><a href="http://baconsrebellion.com/mcauliffe-moves-to-cap-utility-carbon-emissions/" rel="prev"><span class="meta-nav">&larr;</span> McAuliffe Moves to Cap Utility Carbon Emissions</a></div>
<div class="nav-next"><a href="http://baconsrebellion.com/new-energy-downtown-norfolk/" rel="next">New Energy in Downtown Norfolk <span class="meta-nav">&rarr;</span></a></div>
</div> 
<div id="post-39412" class="post-39412 post type-post status-publish format-standard hentry category-economic-development category-land-use tag-james-a-bacon">
<h1 class="entry-title">What Virginia Can Learn from GE&#8217;s Relocation to Boston</h1>
<div class="entry-meta">
<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://baconsrebellion.com/39412-2/" title="9:47 pm" rel="bookmark"><span class="entry-date">May 17, 2017</span></a> <span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="http://baconsrebellion.com/author/admin/" title="View all posts by James A. Bacon" rel="author">James A. Bacon</a></span> </span><span class="comments-link"><span class="meta-sep">|</span> <a href="http://baconsrebellion.com/39412-2/#comments">8 Comments</a></span>
</div> 
<div class="entry-content">
<p><img data-attachment-id="39413" data-permalink="http://baconsrebellion.com/39412-2/talent_pool/" data-orig-file="https://i1.wp.com/baconsrebellion.com/wp-content/uploads/2017/05/talent_pool.jpg?fit=316%2C543" data-orig-size="316,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;James Bacon&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495056472&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="talent_pool" data-image-description="" data-medium-file="https://i1.wp.com/baconsrebellion.com/wp-content/uploads/2017/05/talent_pool.jpg?fit=175%2C300" data-large-file="https://i1.wp.com/baconsrebellion.com/wp-content/uploads/2017/05/talent_pool.jpg?fit=316%2C543" class="alignleft size-medium wp-image-39413" src="https://i1.wp.com/baconsrebellion.com/wp-content/uploads/2017/05/talent_pool.jpg?resize=175%2C300" alt="" srcset="https://i1.wp.com/baconsrebellion.com/wp-content/uploads/2017/05/talent_pool.jpg?resize=175%2C300 175w, https://i1.wp.com/baconsrebellion.com/wp-content/uploads/2017/05/talent_pool.jpg?w=316 316w" sizes="(max-width: 175px) 100vw, 175px" data-recalc-dims="1"/> My apologies if I sound like a broken record, but clearly there are people who still don&#8217;t get the message. So, here I go again&#8230; Today&#8217;s <em><a href="https://www.wsj.com/articles/why-ge-is-moving-from-the-connecticut-suburbs-to-boston-1494987300">Wall Street Journal</a> </em>interviews GE&#8217;s chief financial officer, Jeffrey Bornstein, on how the move of the conglomerate&#8217;s headquarters from suburban Connecticut to Boston is working out.</p>
<p>I reproduce select quotes from Bornstein below. As you read them, keep in mind the chart to the left. Richmond ranks 6th among the top ten markets in the country with the highest concentrations of millennials as a percentage of the urban population. Think about where walkable, mixed-use urban development is occurring in the metropolitan region, and where it is not occurring. (Hint, almost all of it is occurring in the city of Richmond and almost none of it in Henrico, Chesterfield or Hanover counties.)</p>
<blockquote><p>There were moments in the past when we really asked ourselves whether Connecticut made sense for the company. There wasn’t a huge ecosystem around the company. We lived on a very beautiful property in Fairfield, but very isolated. Attracting talent there was a bit of a challenge. For younger folks maybe not the most dynamic place in the world. &#8230;</p>
<p>There are upward of 500,000 kids who go to school—undergrad and graduate school, doctorate—every day here in greater Boston. &#8230;</p>
<p>There definitely is an innate culture and tactical depth and talent here. It lends itself to these kind of entrepreneurial endeavors. The universities here, whether it’s MIT, Northeastern, Harvard, you name it…the proximity allows us to build even deeper relationships with these institutions. &#8230;</p>
<p>If you saw where we were in Fairfield County, it was a morgue. Very little activity. I hated it. Even in our temporary space, the offices are open. There’s a lot more interaction. You aren’t calling people who are four offices away. You can get up and go, and physically grab the folks. We’re translating those experiences to the new facility. It will be very modern, green and open. &#8230;</p>
<p>Millennials, this is the kind of environment they want to work in. They don’t want to work in the environment that was paneled walls, and, based on your level in the company, you could count the ceiling tiles and that determined the size of your office. That’s the world of the ’70s, ’80s, maybe the early ’90s. Young talent today want to be in a vibrant, open, interactive, high-tech, fun kind of space. That’s how we thought about design in the new facility. &#8230;</p>
<p>From the get-go we knew we wanted to be in a place that was vibrant and entrepreneurial, where you could walk out your door enriched by your environment and your ecosystem. I can walk out my door and visit four startups. In Fairfield, I couldn’t even walk out my door and get a sandwich. We knew we wanted to be in a more urban environment where we could actually participate in the ecosystem and be smarter and more aware as a result.</p></blockquote>
<p><em>(Hat tip: Chris Spencer.)</em></p>
There are currently no comments highlighted.<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://baconsrebellion.com/39412-2/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://baconsrebellion.com/39412-2/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://baconsrebellion.com/39412-2/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://baconsrebellion.com/39412-2/" data-text="What Virginia Can Learn from GE&#039;s Relocation to Boston" data-via="Jabacon">Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://baconsrebellion.com/39412-2/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div> 
<div class="entry-info">
This entry was posted in <a href="http://baconsrebellion.com/category/economic-development/" rel="category tag">Economic development</a>, <a href="http://baconsrebellion.com/category/land-use/" rel="category tag">Land use &amp; development</a> and tagged <a href="http://baconsrebellion.com/tag/james-a-bacon/" rel="tag">James A. Bacon</a>. Bookmark the <a href="http://baconsrebellion.com/39412-2/" title="Permalink to What Virginia Can Learn from GE&#8217;s Relocation to Boston" rel="bookmark">permalink</a>. </div> 
</div> 
<div id="nav-below" class="navigation">
<div class="nav-previous"><a href="http://baconsrebellion.com/mcauliffe-moves-to-cap-utility-carbon-emissions/" rel="prev"><span class="meta-nav">&larr;</span> McAuliffe Moves to Cap Utility Carbon Emissions</a></div>
<div class="nav-next"><a href="http://baconsrebellion.com/new-energy-downtown-norfolk/" rel="next">New Energy in Downtown Norfolk <span class="meta-nav">&rarr;</span></a></div>
</div> 
<div id="comments">
<h3 id="comments-title">
8 responses to &ldquo;<span>What Virginia Can Learn from GE&#8217;s Relocation to Boston</span>&rdquo; </h3>
<ol class="commentlist">
<li class="comment byuser comment-author-peter-galuszka even thread-even depth-1" id="li-comment-100731">
<div id="comment-100731">
<div class="comment-author vcard">
<img alt='' src="https://0.gravatar.com/avatar/0854e5fb157ba83daa8ec4098c8701ae?s=48&#038;d=monsterid&#038;r=g" srcset='http://0.gravatar.com/avatar/0854e5fb157ba83daa8ec4098c8701ae?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">Peter Galuszka</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/39412-2/#comment-100731">
May 18, 2017 at 7:54 am</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2F39412-2%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>The reason firms like GE located in Connecticut is simple &#8212; low taxes. That won&#8217;t be the case in Massachusetts.</p>
</div>
</div> 
</li> 
<li class="comment byuser comment-author-localgovguy odd alt thread-odd thread-alt depth-1" id="li-comment-100732">
<div id="comment-100732">
<div class="comment-author vcard">
<img alt='' src="https://1.gravatar.com/avatar/df4c03942d0337a2f23a655fa2c77233?s=48&#038;d=monsterid&#038;r=g" srcset='http://1.gravatar.com/avatar/df4c03942d0337a2f23a655fa2c77233?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">LocalGovGuy</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/39412-2/#comment-100732">
May 18, 2017 at 8:48 am</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2F39412-2%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>Great post!</p>
</div>
</div> 
</li> 
<li class="comment byuser comment-author-steve-haner even thread-even depth-1" id="li-comment-100733">
<div id="comment-100733">
<div class="comment-author vcard">
<img alt='' src="https://1.gravatar.com/avatar/49b260ee0f7bdc79a0e553ee0c556c4c?s=48&#038;d=monsterid&#038;r=g" srcset='http://1.gravatar.com/avatar/49b260ee0f7bdc79a0e553ee0c556c4c?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">Steve Haner</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/39412-2/#comment-100733">
May 18, 2017 at 9:05 am</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2F39412-2%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>Peter, CT taxes are so high now that moving to Mass may have been motivated by tax savings, at least in part. </p>
<p><a href="https://taxfoundation.org/2017-state-business-tax-climate-index/" rel="nofollow">https://taxfoundation.org/2017-state-business-tax-climate-index/</a></p>
<p>But I&#8217;m sure that moving to Boston is because of the mix of companies and the other reasons Bacon stated. Not sure how we respond to this, however &#8211; more sidewalks in Innsbrook?</p>
</div>
</div> 
</li> 
<li class="comment byuser comment-author-larrytheg odd alt thread-odd thread-alt depth-1" id="li-comment-100735">
<div id="comment-100735">
<div class="comment-author vcard">
<img alt='' src="https://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=48&#038;d=monsterid&#038;r=g" srcset='http://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">LarrytheG</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/39412-2/#comment-100735">
May 18, 2017 at 10:56 am</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2F39412-2%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>The whole nature of business has changed from the time when a corporation could locate in a suburban area and people hired could settle nearby &#8211; ironically within walking distance because both the company and the worker expected to spend their career there</p>
<p>The Corporation would become part of the community.. involved in little league sports, and other community organizations and events.</p>
<p>Companies had their own internal R&amp;D department where they would go about incorporating technology into their product line&#8230;</p>
<p>Corning and Kodak are two similar companies&#8230; </p>
<p>GE is one of the few companies that has evolved as technology and business has &#8230; and is on the forefront of many modern technologies everything from powerplants to aircraft engines to MRIs ,etc and now these things are being given &#8220;brains&#8221; and they talk to each other on networks.</p>
<p>One of the most important qualities for durable corporations these days in NIMBLE and proactive&#8230; it&#8217;s the difference between a Kodak and a GE</p>
<p>but the Millennial narrative itself is not single dimension.. as many high tech companies locate in smaller urbanized areas usually with research universities, . that have evolved to become tech centers and have a rich talent pool&#8230; which draws the companies.</p>
<p>but here&#8217;s what caught my eye &#8211; and it violates Bacon&#8217;s philosophies about &#8220;bribing&#8221; companies to locate:</p>
<p>&#8221; GE will get an incentive package from the city and state valued at as much as $145 million for moving 200 jobs&#8221;</p>
<p>let&#8217;s repeat that 145 million for 200 jobs &#8211; ZOUNDS &#8211; that&#8217;s 750K PER JOB!</p>
<p>so&#8230; is GE moving to Boston because it likes the BOSTON urban area for being an urban area? I don&#8217;t think the 145 million &#8220;hurt&#8221;&#8230;</p>
</div>
</div> 
</li> 
<li class="comment byuser comment-author-djrippert even thread-even depth-1" id="li-comment-100742">
<div id="comment-100742">
<div class="comment-author vcard">
<img alt='' src="https://2.gravatar.com/avatar/b97714fadda6c0aba45fcef6bdd4eaf7?s=48&#038;d=monsterid&#038;r=g" srcset='http://2.gravatar.com/avatar/b97714fadda6c0aba45fcef6bdd4eaf7?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">djrippert</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/39412-2/#comment-100742">
May 18, 2017 at 12:35 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2F39412-2%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>GE has 295,000 employees. The top 200 (presumably) work at headquarters. Unless they plan on moving a whole lot of additional operations to Boston I&#8217;m not sure what millennials have to do with it. This sounds more like a small number of filthy rich top corporate executives deciding they&#8217;d rather live in Boston than in Fairfield, CT. I&#8217;m sure it will be easier to get customers and potential customers to visit. Why? Because the City of Boston, et al finished the &#8220;Big Dig&#8221; and made it possible to get from the airport to the business district. funny how government sometimes has to spend money to attract business.</p>
<p>As for Jim&#8217;s list of cities with the most millenials &#8211; nobody cares. Show me a list of cities with the most college educated millenials and we&#8217;ll be getting somewhere.</p>
</div>
</div> 
</li> 
<li class="comment byuser comment-author-peter-galuszka odd alt thread-odd thread-alt depth-1" id="li-comment-100745">
<div id="comment-100745">
<div class="comment-author vcard">
<img alt='' src="https://0.gravatar.com/avatar/0854e5fb157ba83daa8ec4098c8701ae?s=48&#038;d=monsterid&#038;r=g" srcset='http://0.gravatar.com/avatar/0854e5fb157ba83daa8ec4098c8701ae?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">Peter Galuszka</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/39412-2/#comment-100745">
May 18, 2017 at 1:21 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2F39412-2%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>Steve,</p>
<p>I haven&#8217;t kept up with CT taxes. Also, GE is one of the biggest tax avoiders in the nation.</p>
</div>
</div> 
</li> 
<li class="comment byuser comment-author-larrytheg even thread-even depth-1" id="li-comment-100746">
<div id="comment-100746">
<div class="comment-author vcard">
<img alt='' src="https://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=48&#038;d=monsterid&#038;r=g" srcset='http://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">LarrytheG</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/39412-2/#comment-100746">
May 18, 2017 at 2:17 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2F39412-2%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>re: tax avoiding&#8230;</p>
<p>been reading lately about the difference between corporations and their taxes and what is called &#8220;pass through&#8221; businesses which is a great number of most businesses from sole proprietorships , limited partnerships, S corps, etc.</p>
<p>the non-corporation businesses pay taxes on an individual tax basis.. so if their company makes even as little as 100K in income &#8211; they can pay a marginal tax rate of 50% when you take into account, Federal, State and FICA taxes.. </p>
<p>I&#8217;d like to see Bacon do a column on this since we are now seeing supposed efforts at tax &#8216;reform&#8217; that will lower the statutory tax on corporations and some want to change the tax on pass-through entities .. and that can play a role at the State level.. and be a factor in attracting companies. (or pushing them away). Kansas lowered the marginal tax rate on pass-through businesses.. with disastrous consequences&#8230; they lost over 700 billion in revenues in one year and got almost no increase in economic activity &#8211; which was the theory &#8211; that increased economic activity would produce more jobs and more than make up the revenue shortfall&#8230; did not happen . and Mr. Gillespie is making similar noises in his campaign for Gov.</p>
<p>At any rate &#8211; don&#8217;t discount the effect that taxes, incentives, and &#8220;business-friendly&#8221; policies can have on influencing a company to stay or move&#8230; </p>
<p>GE is a uniquely American company that sells big globally&#8230; I&#8217;d not want to hobble them&#8230; and make it harder for them to stay. It would be our loss.</p>
</div>
</div> 
</li> 
<li class="comment byuser comment-author-steve-haner odd alt thread-odd thread-alt depth-1" id="li-comment-100747">
<div id="comment-100747">
<div class="comment-author vcard">
<img alt='' src="https://1.gravatar.com/avatar/49b260ee0f7bdc79a0e553ee0c556c4c?s=48&#038;d=monsterid&#038;r=g" srcset='http://1.gravatar.com/avatar/49b260ee0f7bdc79a0e553ee0c556c4c?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">Steve Haner</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/39412-2/#comment-100747">
May 18, 2017 at 2:20 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2F39412-2%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>Peter, Peter &#8211; I&#8217;m sure the millions of GE shareholders and the hundreds of thousands of GE employees over the years are wracked with guilt. We are a nation of tax avoiders. We were founded by tax avoiders. Only tax evaders are breaking the law, not tax avoiders&#8230;.but the passing cheap shot is your forte.</p>
</div>
</div> 
</li> 
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/39412-2/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2F39412-2%2F">logged in</a> to post a comment.</p> </div> 
</div> 
</div> 
</div> 
<div id="primary" class="widget-area" role="complementary">
<ul class="xoxo">
<li id="tip_jar-2" class="widget-container widget_tip_jar"><h3 class="widget-title">Support Bacon&#8217;s Rebellion</h3><p class="widget_tip_desc">Help Bacon's Rebellion spread the word. Your contributions will be used to promote the blog and generate new readers. </p><p><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="6L6RVGW5NURZS">
<table>
<tr><td><input type="hidden" name="on0" value="Join the Rebellion as an agitator, bomb thrower, or full-fledged rebel.">Join the Rebellion as an agitator, bomb thrower or full-fledged rebel.</td></tr><tr><td><select name="os0">
<option value="Agitator">Agitator : $2.00 USD - monthly</option>
<option value="Bomb Thrower">Bomb Thrower : $5.00 USD - monthly</option>
<option value="Rebel">Rebel : $10.00 USD - monthly</option>
</select> </td></tr>
</table>
<input type="hidden" name="currency_code" value="USD">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://i1.wp.com/www.paypalobjects.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" data-recalc-dims="1">
</form>
<BR>
To make a one-time donation by credit card, contact Jim Bacon at jabacon[at]baconsrebellion.com.</p></li><li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search Bacon&#8217;s Rebellion</h3><form role="search" method="get" id="searchform" class="searchform" action="http://baconsrebellion.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search"/>
</div>
</form></li><li id="categories-4" class="widget-container widget_categories"><h3 class="widget-title">Content Categories</h3><label class="screen-reader-text" for="cat">Content Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="35">Abortion</option>
<option class="level-0" value="36">Agriculture &amp; forestry</option>
<option class="level-0" value="10">Blogs and blog administration</option>
<option class="level-0" value="38">Budgets</option>
<option class="level-0" value="39">Children and families</option>
<option class="level-0" value="40">Consumer protection</option>
<option class="level-0" value="41">Courts and law</option>
<option class="level-0" value="42">Crime and corrections</option>
<option class="level-0" value="26">Demographics</option>
<option class="level-0" value="43">Disaster planning</option>
<option class="level-0" value="15">Economic development</option>
<option class="level-0" value="72">Economy</option>
<option class="level-0" value="13">Education (higher ed)</option>
<option class="level-0" value="14">Education (K-12)</option>
<option class="level-0" value="29">Efficiency in government</option>
<option class="level-0" value="8">Elections</option>
<option class="level-0" value="47">Electoral process</option>
<option class="level-0" value="16">Energy</option>
<option class="level-0" value="48">Entitlements</option>
<option class="level-0" value="144">Entrepreneurialism</option>
<option class="level-0" value="17">Environment</option>
<option class="level-0" value="49">Federal</option>
<option class="level-0" value="145">Finance (government)</option>
<option class="level-0" value="51">Gay rights</option>
<option class="level-0" value="196">General Assembly</option>
<option class="level-0" value="194">Governance</option>
<option class="level-0" value="53">Government workers and pensions</option>
<option class="level-0" value="54">Gun rights</option>
<option class="level-0" value="7">Health Care</option>
<option class="level-0" value="55">Housing</option>
<option class="level-0" value="56">Immigration</option>
<option class="level-0" value="188">Individual rights</option>
<option class="level-0" value="23">Infrastructure</option>
<option class="level-0" value="57">Insurance</option>
<option class="level-0" value="58">Labor &amp; workforce</option>
<option class="level-0" value="59">Land use &amp; development</option>
<option class="level-0" value="190">Libertarians</option>
<option class="level-0" value="60">Media</option>
<option class="level-0" value="61">Money in politics</option>
<option class="level-0" value="147">Not-for-profits</option>
<option class="level-0" value="205">Pigs</option>
<option class="level-0" value="62">Planning</option>
<option class="level-0" value="63">Politics</option>
<option class="level-0" value="12">Poverty &amp; income gap</option>
<option class="level-0" value="65">Property rights</option>
<option class="level-0" value="148">Public corruption</option>
<option class="level-0" value="66">Public safety &amp; health</option>
<option class="level-0" value="67">Race and race relations</option>
<option class="level-0" value="68">Regulation</option>
<option class="level-0" value="149">Resilience</option>
<option class="level-0" value="142">Scandals</option>
<option class="level-0" value="69">Science &amp; Technology</option>
<option class="level-0" value="70">Social services</option>
<option class="level-0" value="71">Taxes</option>
<option class="level-0" value="150">Telecommunications</option>
<option class="level-0" value="189">Transparency</option>
<option class="level-0" value="73">Transportation</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="74">Unemployment</option>
<option class="level-0" value="75">Water-waste water</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://baconsrebellion.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://baconsrebellion.com/2017/05/'> May 2017 </option>
<option value='http://baconsrebellion.com/2017/04/'> April 2017 </option>
<option value='http://baconsrebellion.com/2017/03/'> March 2017 </option>
<option value='http://baconsrebellion.com/2017/02/'> February 2017 </option>
<option value='http://baconsrebellion.com/2017/01/'> January 2017 </option>
<option value='http://baconsrebellion.com/2016/12/'> December 2016 </option>
<option value='http://baconsrebellion.com/2016/11/'> November 2016 </option>
<option value='http://baconsrebellion.com/2016/10/'> October 2016 </option>
<option value='http://baconsrebellion.com/2016/09/'> September 2016 </option>
<option value='http://baconsrebellion.com/2016/08/'> August 2016 </option>
<option value='http://baconsrebellion.com/2016/07/'> July 2016 </option>
<option value='http://baconsrebellion.com/2016/06/'> June 2016 </option>
<option value='http://baconsrebellion.com/2016/05/'> May 2016 </option>
<option value='http://baconsrebellion.com/2016/04/'> April 2016 </option>
<option value='http://baconsrebellion.com/2016/03/'> March 2016 </option>
<option value='http://baconsrebellion.com/2016/02/'> February 2016 </option>
<option value='http://baconsrebellion.com/2016/01/'> January 2016 </option>
<option value='http://baconsrebellion.com/2015/12/'> December 2015 </option>
<option value='http://baconsrebellion.com/2015/11/'> November 2015 </option>
<option value='http://baconsrebellion.com/2015/10/'> October 2015 </option>
<option value='http://baconsrebellion.com/2015/09/'> September 2015 </option>
<option value='http://baconsrebellion.com/2015/08/'> August 2015 </option>
<option value='http://baconsrebellion.com/2015/07/'> July 2015 </option>
<option value='http://baconsrebellion.com/2015/06/'> June 2015 </option>
<option value='http://baconsrebellion.com/2015/05/'> May 2015 </option>
<option value='http://baconsrebellion.com/2015/04/'> April 2015 </option>
<option value='http://baconsrebellion.com/2015/03/'> March 2015 </option>
<option value='http://baconsrebellion.com/2015/02/'> February 2015 </option>
<option value='http://baconsrebellion.com/2015/01/'> January 2015 </option>
<option value='http://baconsrebellion.com/2014/12/'> December 2014 </option>
<option value='http://baconsrebellion.com/2014/11/'> November 2014 </option>
<option value='http://baconsrebellion.com/2014/10/'> October 2014 </option>
<option value='http://baconsrebellion.com/2014/09/'> September 2014 </option>
<option value='http://baconsrebellion.com/2014/08/'> August 2014 </option>
<option value='http://baconsrebellion.com/2014/07/'> July 2014 </option>
<option value='http://baconsrebellion.com/2014/06/'> June 2014 </option>
<option value='http://baconsrebellion.com/2014/05/'> May 2014 </option>
<option value='http://baconsrebellion.com/2014/04/'> April 2014 </option>
<option value='http://baconsrebellion.com/2014/03/'> March 2014 </option>
<option value='http://baconsrebellion.com/2014/02/'> February 2014 </option>
<option value='http://baconsrebellion.com/2014/01/'> January 2014 </option>
<option value='http://baconsrebellion.com/2013/12/'> December 2013 </option>
<option value='http://baconsrebellion.com/2013/11/'> November 2013 </option>
<option value='http://baconsrebellion.com/2013/10/'> October 2013 </option>
<option value='http://baconsrebellion.com/2013/09/'> September 2013 </option>
<option value='http://baconsrebellion.com/2013/08/'> August 2013 </option>
<option value='http://baconsrebellion.com/2013/07/'> July 2013 </option>
<option value='http://baconsrebellion.com/2013/06/'> June 2013 </option>
<option value='http://baconsrebellion.com/2013/05/'> May 2013 </option>
<option value='http://baconsrebellion.com/2013/04/'> April 2013 </option>
<option value='http://baconsrebellion.com/2013/03/'> March 2013 </option>
<option value='http://baconsrebellion.com/2013/02/'> February 2013 </option>
<option value='http://baconsrebellion.com/2013/01/'> January 2013 </option>
<option value='http://baconsrebellion.com/2012/12/'> December 2012 </option>
<option value='http://baconsrebellion.com/2012/11/'> November 2012 </option>
<option value='http://baconsrebellion.com/2012/10/'> October 2012 </option>
<option value='http://baconsrebellion.com/2012/09/'> September 2012 </option>
<option value='http://baconsrebellion.com/2012/08/'> August 2012 </option>
<option value='http://baconsrebellion.com/2012/07/'> July 2012 </option>
<option value='http://baconsrebellion.com/2012/06/'> June 2012 </option>
<option value='http://baconsrebellion.com/2012/05/'> May 2012 </option>
<option value='http://baconsrebellion.com/2012/04/'> April 2012 </option>
<option value='http://baconsrebellion.com/2012/03/'> March 2012 </option>
<option value='http://baconsrebellion.com/2012/02/'> February 2012 </option>
<option value='http://baconsrebellion.com/2012/01/'> January 2012 </option>
<option value='http://baconsrebellion.com/2011/12/'> December 2011 </option>
<option value='http://baconsrebellion.com/2011/11/'> November 2011 </option>
<option value='http://baconsrebellion.com/2011/10/'> October 2011 </option>
<option value='http://baconsrebellion.com/2011/09/'> September 2011 </option>
<option value='http://baconsrebellion.com/2011/08/'> August 2011 </option>
<option value='http://baconsrebellion.com/2011/07/'> July 2011 </option>
<option value='http://baconsrebellion.com/2011/06/'> June 2011 </option>
<option value='http://baconsrebellion.com/2011/05/'> May 2011 </option>
<option value='http://baconsrebellion.com/2011/04/'> April 2011 </option>
<option value='http://baconsrebellion.com/2011/03/'> March 2011 </option>
<option value='http://baconsrebellion.com/2011/02/'> February 2011 </option>
<option value='http://baconsrebellion.com/2011/01/'> January 2011 </option>
<option value='http://baconsrebellion.com/2010/12/'> December 2010 </option>
<option value='http://baconsrebellion.com/2010/11/'> November 2010 </option>
<option value='http://baconsrebellion.com/2010/10/'> October 2010 </option>
<option value='http://baconsrebellion.com/2010/09/'> September 2010 </option>
<option value='http://baconsrebellion.com/2010/08/'> August 2010 </option>
<option value='http://baconsrebellion.com/2010/07/'> July 2010 </option>
<option value='http://baconsrebellion.com/2010/06/'> June 2010 </option>
<option value='http://baconsrebellion.com/2010/05/'> May 2010 </option>
<option value='http://baconsrebellion.com/2010/04/'> April 2010 </option>
<option value='http://baconsrebellion.com/2010/03/'> March 2010 </option>
<option value='http://baconsrebellion.com/2010/02/'> February 2010 </option>
<option value='http://baconsrebellion.com/2010/01/'> January 2010 </option>
<option value='http://baconsrebellion.com/2009/12/'> December 2009 </option>
<option value='http://baconsrebellion.com/2009/11/'> November 2009 </option>
<option value='http://baconsrebellion.com/2009/10/'> October 2009 </option>
<option value='http://baconsrebellion.com/2009/09/'> September 2009 </option>
<option value='http://baconsrebellion.com/2009/08/'> August 2009 </option>
<option value='http://baconsrebellion.com/2009/07/'> July 2009 </option>
<option value='http://baconsrebellion.com/2009/06/'> June 2009 </option>
<option value='http://baconsrebellion.com/2009/05/'> May 2009 </option>
<option value='http://baconsrebellion.com/2009/04/'> April 2009 </option>
<option value='http://baconsrebellion.com/2009/03/'> March 2009 </option>
<option value='http://baconsrebellion.com/2009/02/'> February 2009 </option>
<option value='http://baconsrebellion.com/2009/01/'> January 2009 </option>
<option value='http://baconsrebellion.com/2008/12/'> December 2008 </option>
<option value='http://baconsrebellion.com/2008/11/'> November 2008 </option>
<option value='http://baconsrebellion.com/2008/10/'> October 2008 </option>
<option value='http://baconsrebellion.com/2008/09/'> September 2008 </option>
<option value='http://baconsrebellion.com/2008/08/'> August 2008 </option>
<option value='http://baconsrebellion.com/2008/07/'> July 2008 </option>
<option value='http://baconsrebellion.com/2008/06/'> June 2008 </option>
<option value='http://baconsrebellion.com/2008/05/'> May 2008 </option>
<option value='http://baconsrebellion.com/2008/04/'> April 2008 </option>
<option value='http://baconsrebellion.com/2008/03/'> March 2008 </option>
<option value='http://baconsrebellion.com/2008/02/'> February 2008 </option>
<option value='http://baconsrebellion.com/2008/01/'> January 2008 </option>
<option value='http://baconsrebellion.com/2007/12/'> December 2007 </option>
<option value='http://baconsrebellion.com/2007/11/'> November 2007 </option>
<option value='http://baconsrebellion.com/2007/10/'> October 2007 </option>
<option value='http://baconsrebellion.com/2007/09/'> September 2007 </option>
<option value='http://baconsrebellion.com/2007/08/'> August 2007 </option>
<option value='http://baconsrebellion.com/2007/07/'> July 2007 </option>
<option value='http://baconsrebellion.com/2007/06/'> June 2007 </option>
<option value='http://baconsrebellion.com/2007/05/'> May 2007 </option>
<option value='http://baconsrebellion.com/2007/04/'> April 2007 </option>
<option value='http://baconsrebellion.com/2007/03/'> March 2007 </option>
<option value='http://baconsrebellion.com/2007/02/'> February 2007 </option>
<option value='http://baconsrebellion.com/2007/01/'> January 2007 </option>
<option value='http://baconsrebellion.com/2006/12/'> December 2006 </option>
<option value='http://baconsrebellion.com/2006/11/'> November 2006 </option>
<option value='http://baconsrebellion.com/2006/10/'> October 2006 </option>
<option value='http://baconsrebellion.com/2006/09/'> September 2006 </option>
<option value='http://baconsrebellion.com/2006/08/'> August 2006 </option>
<option value='http://baconsrebellion.com/2006/07/'> July 2006 </option>
<option value='http://baconsrebellion.com/2006/06/'> June 2006 </option>
<option value='http://baconsrebellion.com/2006/05/'> May 2006 </option>
<option value='http://baconsrebellion.com/2006/04/'> April 2006 </option>
<option value='http://baconsrebellion.com/2006/03/'> March 2006 </option>
<option value='http://baconsrebellion.com/2006/02/'> February 2006 </option>
<option value='http://baconsrebellion.com/2006/01/'> January 2006 </option>
<option value='http://baconsrebellion.com/2005/12/'> December 2005 </option>
<option value='http://baconsrebellion.com/2005/11/'> November 2005 </option>
<option value='http://baconsrebellion.com/2005/10/'> October 2005 </option>
<option value='http://baconsrebellion.com/2005/09/'> September 2005 </option>
<option value='http://baconsrebellion.com/2005/08/'> August 2005 </option>
<option value='http://baconsrebellion.com/2005/07/'> July 2005 </option>
<option value='http://baconsrebellion.com/2005/06/'> June 2005 </option>
<option value='http://baconsrebellion.com/2005/05/'> May 2005 </option>
<option value='http://baconsrebellion.com/2005/04/'> April 2005 </option>
<option value='http://baconsrebellion.com/2005/03/'> March 2005 </option>
<option value='http://baconsrebellion.com/2005/02/'> February 2005 </option>
<option value='http://baconsrebellion.com/2005/01/'> January 2005 </option>
</select>
</li> <li id="recent-posts-2" class="widget-container widget_recent_entries"> <h3 class="widget-title">Recent Posts</h3> <ul>
<li>
<a href="http://baconsrebellion.com/39418-2/">Marriage, Fertility and Male Earnings</a>
</li>
<li>
<a href="http://baconsrebellion.com/new-energy-downtown-norfolk/">New Energy in Downtown Norfolk</a>
</li>
<li>
<a href="http://baconsrebellion.com/39412-2/">What Virginia Can Learn from GE&#8217;s Relocation to Boston</a>
</li>
<li>
<a href="http://baconsrebellion.com/mcauliffe-moves-to-cap-utility-carbon-emissions/">McAuliffe Moves to Cap Utility Carbon Emissions</a>
</li>
<li>
<a href="http://baconsrebellion.com/39404-2/">Hampton Roads Still Stuck in the Economic Doldrums</a>
</li>
<li>
<a href="http://baconsrebellion.com/time-son-restructuring-act-higher-ed/">Is It Time for a Son-of-Restructuring Act for Higher Ed?</a>
</li>
<li>
<a href="http://baconsrebellion.com/39396-2/">Bristol Home Builder Proposes Solar Subdivision</a>
</li>
<li>
<a href="http://baconsrebellion.com/shareholders-pressure-dominion-climate-policy/">Shareholders Pressure Dominion on Climate Policy</a>
</li>
</ul>
</li> <li id="recent-comments-6" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Steve Haner</span> on <a href="http://baconsrebellion.com/39418-2/#comment-100748">Marriage, Fertility and Male Earnings</a></li><li class="recentcomments"><span class="comment-author-link">Steve Haner</span> on <a href="http://baconsrebellion.com/39412-2/#comment-100747">What Virginia Can Learn from GE&#8217;s Relocation to Boston</a></li><li class="recentcomments"><span class="comment-author-link">LarrytheG</span> on <a href="http://baconsrebellion.com/39412-2/#comment-100746">What Virginia Can Learn from GE&#8217;s Relocation to Boston</a></li><li class="recentcomments"><span class="comment-author-link">Peter Galuszka</span> on <a href="http://baconsrebellion.com/39412-2/#comment-100745">What Virginia Can Learn from GE&#8217;s Relocation to Boston</a></li><li class="recentcomments"><span class="comment-author-link">Peter Galuszka</span> on <a href="http://baconsrebellion.com/new-energy-downtown-norfolk/#comment-100744">New Energy in Downtown Norfolk</a></li><li class="recentcomments"><span class="comment-author-link">LarrytheG</span> on <a href="http://baconsrebellion.com/39418-2/#comment-100743">Marriage, Fertility and Male Earnings</a></li><li class="recentcomments"><span class="comment-author-link">djrippert</span> on <a href="http://baconsrebellion.com/39412-2/#comment-100742">What Virginia Can Learn from GE&#8217;s Relocation to Boston</a></li><li class="recentcomments"><span class="comment-author-link">TBill</span> on <a href="http://baconsrebellion.com/mcauliffe-moves-to-cap-utility-carbon-emissions/#comment-100741">McAuliffe Moves to Cap Utility Carbon Emissions</a></li></ul></li><li id="blog_subscription-2" class="widget-container jetpack_subscription_widget"><h3 class="widget-title">Subscribe to blog via email</h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address"/>
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="http://baconsrebellion.com/39412-2/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget"/>
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</li>
<li id="feedburnerformwidget-2" class="widget-container widget_feedburnerformwidget">
 
<div class="fb-container">
<h3 class="widget-title">Subscribe to blog by RSS feed</h3>
<div class="fbf-text">
</div>
<form class="fbf-widget" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=www.baconsrebellion.com/feed/', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<input class="subscription_email" type="text" name="email" placeholder=""/><input type="hidden" value="www.baconsrebellion.com/feed/" name="uri"/>
<input type="hidden" name="loc" value="en_US"/>
<input class="subscription_btn" type="submit" value="Ok"/>
</form>
<p class="fb-credits"><a href="https://wordpress.org/extended/plugin/feedburner-form" target="_blank">FBF</a> &#9642; <a href="http://google.feedburner.com" target="_blank">Powered by &reg;Google Feedburner</a></p>
<div class="fb-counter-img"><a href="https://feeds2.feedburner.com/www.baconsrebellion.com/feed/" rel="nofollow"><img src="https://feeds.feedburner.com/~fc/www.baconsrebellion.com/feed/?bg=FF9900&amp;fg=000&amp;anim=1&amp;label=readers" height="26" width="88" style="border:0" alt=""/></a></div>
</div>
 
</li>
<li id="wpcw_social-2" class="widget-container wpcw-widgets wpcw-widget-social"><h3 class="widget-title">Follow Jim Bacon&#8217;s awesome Tweets</h3><ul><li class="no-label"><a href="https://www.linkedin.com/in/username" target="_blank" title="Visit Bacon&#039;s Rebellion on LinkedIn"><span class="fa fa-2x fa-linkedin-square"></span></a></li><li class="no-label"><a href="https://www.facebook.com/username" target="_blank" title="Visit Bacon&#039;s Rebellion on Facebook"><span class="fa fa-2x fa-facebook-official"></span></a></li><li class="no-label"><a href="https://twitter.com/jabacon" target="_blank" title="Visit Bacon&#039;s Rebellion on Twitter"><span class="fa fa-2x fa-twitter"></span></a></li></ul></li><li id="fetch_tweets_widget_by_id-2" class="widget-container widget_fetch_tweets_widget_by_id"><h3 class="widget-title">Twitter Feed</h3><p><strong>Fetch Tweets</strong>: At least one rule needs to be selected in the widget form.</p></li> </ul>
</div> 
<div id="secondary" class="widget-area" role="complementary">
<ul class="xoxo">
<li id="image-4" class="widget-container widget_image"><h3 class="widget-title">Sponsor</h3><div class="jetpack-image-container"><a target="_blank" href="http://www.dom.com"><img src="https://i2.wp.com/baconsrebellion.com/wp-content/uploads/2016/10/Dominion_logo.240px.jpg?resize=200%2C100" class="aligncenter" data-recalc-dims="1"/></a></div>
</li><li id="image-7" class="widget-container widget_image"><h3 class="widget-title">Sponsor</h3><div class="jetpack-image-container"><figure style="width: 127px" class="wp-caption aligncenter">
<a href="http://partners4edu.org/"><img src="https://i1.wp.com/baconsrebellion.com/wp-content/uploads/2017/01/Partners_logo1.jpg?resize=127%2C112" data-recalc-dims="1"/></a>
<figcaption class="wp-caption-text">Partners 4 Affordable Excellence @ EDU</figcaption>
</figure></div>
</li><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">About</h3> <div class="textwidget">Bacon's Rebellion is Virginia's leading politically non-aligned portal for news, opinions and analysis about state, regional and local public policy. Read more about us <a href="http://www.baconsrebellion.com/?page_id=6">here</a>.</div>
</li><li id="image-6" class="widget-container widget_image"><h3 class="widget-title">Advertiser</h3><div class="jetpack-image-container"><img src="https://i2.wp.com/baconsrebellion.com/wp-content/uploads/2016/12/twineagle4.jpg?resize=200%2C311" class="alignnone" data-recalc-dims="1"/></div>
</li><li id="text-4" class="widget-container widget_text"><h3 class="widget-title">Submit op-eds</h3> <div class="textwidget">We welcome a broad spectrum of views. If you would like to submit an op-ed for publication in <i>Bacon's Rebelllion</i>, contact editor/publisher Jim Bacon at jabacon[at]baconsrebellion.com (substituting "@" for "at").</div>
</li><li id="text-5" class="widget-container widget_text"><h3 class="widget-title">Forgot Your Password?</h3> <div class="textwidget">Shoot me an email and I'll generate a new password for you.</div>
</li> </ul>
</div> 
</div> 
<div id="footer" role="contentinfo">
<div id="colophon">
<span class="generator-link"><a href="https://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress.</a></span>
Theme: Coraline by <a href="https://wordpress.com/themes/" rel="designer">WordPress.com</a>. </div> 
</div> 
</div> 
<div style="display:none">
<div class="grofile-hash-map-0854e5fb157ba83daa8ec4098c8701ae">
</div>
<div class="grofile-hash-map-df4c03942d0337a2f23a655fa2c77233">
</div>
<div class="grofile-hash-map-49b260ee0f7bdc79a0e553ee0c556c4c">
</div>
<div class="grofile-hash-map-3edc8f6e6696b5eaeb0b57d4a6f531ab">
</div>
<div class="grofile-hash-map-5f77ff9f129fed8c5760f7a518f0eb91">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/baconsrebellion.com\/39412-2\/":39412};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/39412-2/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://baconsrebellion.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://baconsrebellion.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src="https://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/baconsrebellion.com\/wp-admin\/admin-ajax.php","nonce":"9e5a3538fc","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/baconsrebellion.com\/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2F39412-2%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'24979952',post:'39412',tz:'-4',srv:'baconsrebellion.com'} ]);
	_stq.push([ 'clickTrackerInit', '24979952', '39412' ]);
</script>
</body>
</html>