<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<title>Clash over Rate Freeze Shifts to Va. Supreme Court - Bacon&#039;s Rebellion</title>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"6c4326486e9f6739dcef21703915ae1f",petok:"819e362e43a683e0c3e536bd9773c8292ce81221-1484990514-1800",zone:"baconsrebellion.com",rocket:"0",apps:{"ga_key":{"ua":"UA-85498512-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://baconsrebellion.com/xmlrpc.php"/>
 
<meta name="description" content="The Virginia Senate may have voted to shut down a bill to revoke Dominion&#039;s seven-year rate freeze, but efforts to overturn the legislation aren&#039;t over."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://baconsrebellion.com/37881-2/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Clash over Rate Freeze Shifts to Va. Supreme Court - Bacon&#039;s Rebellion"/>
<meta property="og:description" content="The Virginia Senate may have voted to shut down a bill to revoke Dominion&#039;s seven-year rate freeze, but efforts to overturn the legislation aren&#039;t over."/>
<meta property="og:url" content="http://baconsrebellion.com/37881-2/"/>
<meta property="og:site_name" content="Bacon&#039;s Rebellion"/>
<meta property="article:tag" content="Dominion"/>
<meta property="article:tag" content="James A. Bacon"/>
<meta property="article:section" content="Energy"/>
<meta property="article:published_time" content="2017-01-19T12:51:25-05:00"/>
<meta property="og:image" content="http://baconsrebellion.com/wp-content/uploads/2017/01/dominion_solar-300x219.png"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The Virginia Senate may have voted to shut down a bill to revoke Dominion&#039;s seven-year rate freeze, but efforts to overturn the legislation aren&#039;t over."/>
<meta name="twitter:title" content="Clash over Rate Freeze Shifts to Va. Supreme Court - Bacon&#039;s Rebellion"/>
<meta name="twitter:image" content="http://baconsrebellion.com/wp-content/uploads/2017/01/dominion_solar-300x219.png"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Bacon&#039;s Rebellion &raquo; Feed" href="http://baconsrebellion.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Bacon&#039;s Rebellion &raquo; Comments Feed" href="http://baconsrebellion.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Bacon&#039;s Rebellion &raquo; Clash over Rate Freeze Shifts to Va. Supreme Court Comments Feed" href="http://baconsrebellion.com/37881-2/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/baconsrebellion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='fb_data_style-css' href='http://baconsrebellion.com/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=4.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='gglcptch-css' href='http://baconsrebellion.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.27' type='text/css' media='all'/>
<link rel='stylesheet' id='Total_Soft_Poll-css' href='http://baconsrebellion.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=4.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome-css-css' href='http://baconsrebellion.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=4.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='coraline-css' href='http://baconsrebellion.com/wp-content/themes/coraline/style.css?ver=4.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wpcw-css' href='http://baconsrebellion.com/wp-content/plugins/contact-widgets/assets/css/style.min.css?ver=1.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://baconsrebellion.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://baconsrebellion.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all'/>
<script type='text/javascript' src='http://baconsrebellion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"http:\/\/baconsrebellion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=4.7.1'></script>
<link rel='https://api.w.org/' href='http://baconsrebellion.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://baconsrebellion.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://baconsrebellion.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.1"/>
<link rel='shortlink' href='http://wp.me/p1GOqs-9QZ'/>
<link rel="alternate" type="application/json+oembed" href="http://baconsrebellion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbaconsrebellion.com%2F37881-2%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://baconsrebellion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbaconsrebellion.com%2F37881-2%2F&#038;format=xml"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://baconsrebellion.com/37881-2/amp/"/><script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-85498512-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="post-template-default single single-post postid-37881 single-format-standard three-column sidebar-content-sidebar">
<div id="container" class="hfeed contain">
<div id="header">
<div id="masthead" role="banner">
<div id="site-title">
<span>
<a href="http://baconsrebellion.com/" title="Bacon&#039;s Rebellion" rel="home">Bacon&#039;s Rebellion</a>
</span>
</div>
<div id="site-description">Reinventing Virginia for the 21st Century</div>
</div> 
<div id="access" role="navigation">
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu-header"><ul id="menu-primary-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://baconsrebellion.com">Home</a></li>
<li id="menu-item-37381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37381"><a href="http://baconsrebellion.com/about-2/">About</a>
<ul class="sub-menu">
<li id="menu-item-37380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37380"><a href="http://baconsrebellion.com/the-blog/james-a-bacon/">James A. Bacon</a></li>
<li id="menu-item-37379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37379"><a href="http://baconsrebellion.com/the-blog/groveton/">Groveton</a></li>
</ul>
</li>
<li id="menu-item-37378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37378"><a href="http://baconsrebellion.com/the-blog/">The Blog</a></li>
<li id="menu-item-37376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37376"><a href="http://baconsrebellion.com/sponsorships/">Sponsorships</a></li>
<li id="menu-item-37377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37377"><a href="http://baconsrebellion.com/reports/">Articles</a></li>
<li id="menu-item-37374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37374"><a href="http://baconsrebellion.com/curavcu/"><span class="__cf_email__" data-cfemail="773422253637213422">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></li>
<li id="menu-item-37375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37375"><a href="http://baconsrebellion.com/resources/">Resources</a></li>
</ul></div> </div> 
<div id="branding">
<a href="http://baconsrebellion.com/">
<img src="http://baconsrebellion.com/wp-content/uploads/2011/07/cropped-jamestown6.jpg" width="990" height="180" alt=""/>
</a>
</div> 
</div> 
<div id="content-box">
<div id="content-container">
<div id="content" role="main">
<div id="nav-above" class="navigation">
<div class="nav-previous"><a href="http://baconsrebellion.com/time-disinvest-higher-education/" rel="prev"><span class="meta-nav">&larr;</span> Time to Disinvest in Higher Education?</a></div>
<div class="nav-next"><a href="http://baconsrebellion.com/physician-oversight-needs-tightening/" rel="next">State Oversight of Physicians Needs Tightening <span class="meta-nav">&rarr;</span></a></div>
</div> 
<div id="post-37881" class="post-37881 post type-post status-publish format-standard hentry category-energy category-environment category-regulation tag-dominion tag-james-a-bacon">
<h1 class="entry-title">Clash over Rate Freeze Shifts to Va. Supreme Court</h1>
<div class="entry-meta">
<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://baconsrebellion.com/37881-2/" title="12:51 pm" rel="bookmark"><span class="entry-date">January 19, 2017</span></a> <span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="http://baconsrebellion.com/author/admin/" title="View all posts by James A. Bacon" rel="author">James A. Bacon</a></span> </span><span class="comments-link"><span class="meta-sep">|</span> <a href="http://baconsrebellion.com/37881-2/#comments">12 Comments</a></span>
</div> 
<div class="entry-content">
<p><img data-attachment-id="37883" data-permalink="http://baconsrebellion.com/37881-2/dominion_solar/" data-orig-file="https://i1.wp.com/baconsrebellion.com/wp-content/uploads/2017/01/dominion_solar.png?fit=626%2C458" data-orig-size="626,458" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dominion_solar" data-image-description="" data-medium-file="https://i1.wp.com/baconsrebellion.com/wp-content/uploads/2017/01/dominion_solar.png?fit=300%2C219" data-large-file="https://i1.wp.com/baconsrebellion.com/wp-content/uploads/2017/01/dominion_solar.png?fit=500%2C366" class="size-medium wp-image-37883 alignright" src="https://i1.wp.com/baconsrebellion.com/wp-content/uploads/2017/01/dominion_solar.png?resize=300%2C219" alt="" srcset="https://i1.wp.com/baconsrebellion.com/wp-content/uploads/2017/01/dominion_solar.png?resize=300%2C219 300w, https://i1.wp.com/baconsrebellion.com/wp-content/uploads/2017/01/dominion_solar.png?w=626 626w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1"/>Earlier this week, the Virginia Senate shut down a bid by Sen. Chap Peterson, D-Fairfax, to revoke the rate freeze on Dominion Virginia Power&#8217;s and Appalachian Power&#8217;s electricity rates. But the battle over electric rates is far from over. The contest now moves to the Virginia Supreme Court.</p>
<p>Today is the deadline for foes to submit legal briefs in a case filed by the Old Dominion Committee for Fair Utility Rates. The case challenges a 2015 law that was enacted shortly after the Environmental Protection Agency (EPA) announced details of its Clean Power Plan for cutting carbon dioxide emissions in the electric power industry. State Corporation Commission staff had estimated that the new regulations could cost Dominion rate payers between $5.5 billion to $6 billion, but no one knew for sure, so lawmakers cobbled together a bill that would freeze base rates through 2019.</p>
<p>Proponents said the idea was for Dominion to absorb the risk for higher costs stemming from the regulation in exchange for rate stability. But critics say it was a cover for Dominion and Apco to lock in excessive rates.</p>
<p>Critics have become even more vocal now as Donald Trump prepares to enter the White House. The president-elected has pledged to kill the Clean Power Plan. If he succeeds, the justification for the rate freeze will disappear.</p>
<p>Ken Cuccinelli, a former Republican attorney general, contends that Dominion and Apco took advantage of the agitation over the Clean Power Plan to get a law enacted that guaranteed excessive rates for years without providing any real protection to rate payers. Working with another former AG, Andrew Miller, he argues that the law is constitutionally dubious because the General Assembly usurped the role of the State Corporation Commission to set electric rates.</p>
<p>Dominion responds that state Constitution clearly states that the SCC power to set rates is subject to &#8220;such criteria and other requirements&#8221; as set by law. Company lawyers have cited six instances in the past two decades in which the General Assembly either capped electricity rates or defined how rates would be set, all without constitutional challenges. Furthermore, says company spokesman David Botkins, consumers have not been harmed. The average monthly residential bill in January 2017 is 3.6% lower than it was two years ago when the law was enacted.</p>
<p>There are four categories of electric rates in Virginia, Cuccinelli explains. One is the &#8220;base&#8221; rate, which covers most operating costs and accounts for about half the electric bill. A second is a fuel-adjustment clause, which adjusts charges for coal, natural gas, and nuclear fuel as prices move up and down. A third is a seldomly invoked emergency clause to reimburse electric companies for clean-up costs associated with storms, hurricanes and natural disasters. And the fourth is a rate-adjustment clause (RAC), which allows power companies to recover costs associated with new construction and other major capital expenditures, such as those required to comply with new federal regulations.</p>
<p>In a scenario in which Dominion was forced to shut down its Chesterfield coal-fired plant, denied licenses to extend the life of its nuclear plants and required to replace the capacity with solar, Dominion could recover the cost of multibillion-dollar capital expenditures through a Rate Adjustment Clause.</p>
<p>A second reason the 2015 rate-freeze law was bogus, says Cuccinelli, is that the Clean Power Plan was not scheduled to go into effect until 2022 &#8212; when the rate freeze expires. &#8220;The costs don&#8217;t even hit during the time addressed in the bill.&#8221;</p>
<p>Botkins responds that the rate freeze has protected rate payers against a variety of costs that would have been charged to them otherwise. The company ate tens of millions of dollars in clean-up costs from Hurricane Matthew, the ninth most costly storm in the company&#8217;s history. Citing another instance, he says, when 250,000 customers in Central Virginia lost power in a windstorm, &#8220;We worked around the clock. We absorbed those costs.&#8221;</p>
<p>The 2015 law also provided for a $57 million infusion into Dominion&#8217;s statewide weatherization program for low-income Virginians. And it committed the company to build 400 megawatts of solar power, which it is in the process of fulfilling, Botkins said. Just last week the company announced that it had completed work on three solar facilities in Virginia capable of producing 56 megawatts of electricity.</p>
<p>Addressing Cuccinelli&#8217;s argument that the costs of the Clean Power Plan wouldn&#8217;t hit rate payers until 2022, Botkins said that was unlikely. &#8220;You have to prepare for these things in advance. You can&#8217;t flip a switch and start complying.&#8221;</p>
<p>Cuccinelli is not impressed by the miscellaneous costs that Dominion has covered. SCC staff had determined before the rate freeze that the company was generating excess profits. The rate freeze cemented those profits into place for seven years. Paying for big storms that cost $100 million every ten years is a small risk compared to locking in a billion dollars in excess profits, he says. &#8220;Short of Noah&#8217;s flood, there will not be costs absorbed by utilities to offset the massive profits locked in&#8221; by the 2015 law.</p>
<p>Attorney General Mark Herring says the law is constitutional, says Botkins. &#8220;Virginia has an energy plan, and it&#8217;s working well. Low rates, superior reliability, and cleaner air than ever before &#8212; all to the benefit of our customers.  With all the regulatory uncertainty still swirling in Washington, now is not the time for political grandstanding at the expense of Virginia&#8217;s energy future.&#8221;</p>
There are currently no comments highlighted.<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://baconsrebellion.com/37881-2/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://baconsrebellion.com/37881-2/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://baconsrebellion.com/37881-2/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://baconsrebellion.com/37881-2/" data-text="Clash over Rate Freeze Shifts to Va. Supreme Court" data-via="Jabacon">Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://baconsrebellion.com/37881-2/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div> 
<div class="entry-info">
This entry was posted in <a href="http://baconsrebellion.com/category/energy/" rel="category tag">Energy</a>, <a href="http://baconsrebellion.com/category/environment/" rel="category tag">Environment</a>, <a href="http://baconsrebellion.com/category/regulation/" rel="category tag">Regulation</a> and tagged <a href="http://baconsrebellion.com/tag/dominion/" rel="tag">Dominion</a>, <a href="http://baconsrebellion.com/tag/james-a-bacon/" rel="tag">James A. Bacon</a>. Bookmark the <a href="http://baconsrebellion.com/37881-2/" title="Permalink to Clash over Rate Freeze Shifts to Va. Supreme Court" rel="bookmark">permalink</a>. </div> 
</div> 
<div id="nav-below" class="navigation">
<div class="nav-previous"><a href="http://baconsrebellion.com/time-disinvest-higher-education/" rel="prev"><span class="meta-nav">&larr;</span> Time to Disinvest in Higher Education?</a></div>
<div class="nav-next"><a href="http://baconsrebellion.com/physician-oversight-needs-tightening/" rel="next">State Oversight of Physicians Needs Tightening <span class="meta-nav">&rarr;</span></a></div>
</div> 
<div id="comments">
<h3 id="comments-title">
12 responses to &ldquo;<span>Clash over Rate Freeze Shifts to Va. Supreme Court</span>&rdquo; </h3>
<ol class="commentlist">
<li class="comment byuser comment-author-larrytheg even thread-even depth-1" id="li-comment-98063">
<div id="comment-98063">
<div class="comment-author vcard">
<img alt src="https://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=48&#038;d=monsterid&#038;r=g" srcset='http://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">LarrytheG</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/37881-2/#comment-98063">
January 19, 2017 at 1:12 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2F37881-2%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>well.. when Ken Cuccinelli is on the same side as the Sierra Club and SELC and Mark Herring is in Dominions and the GAs corner -you KNOW things have gotten bizarre!</p>
<p>The 2022 thing &#8211; did the SCC support this originally or did Dominion just go straight to the GA to get &#8220;relief&#8221; 6 years before the CPP kicked in?</p>
<p>I haven&#8217;t changed my mind about Dominion. I still think they are an extremely well run company and justifiably liked by investors but I still find their relationship with the GA to be troublesome and problematical.</p>
</div>
</div> 
</li> 
<li class="comment byuser comment-author-djrippert odd alt thread-odd thread-alt depth-1" id="li-comment-98064">
<div id="comment-98064">
<div class="comment-author vcard">
<img alt src="https://2.gravatar.com/avatar/b97714fadda6c0aba45fcef6bdd4eaf7?s=48&#038;d=monsterid&#038;r=g" srcset='http://2.gravatar.com/avatar/b97714fadda6c0aba45fcef6bdd4eaf7?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">djrippert</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/37881-2/#comment-98064">
January 19, 2017 at 3:04 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2F37881-2%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>Chap Petersen is one of the very few bright lights in the Virginia General Assembly. He actually manages to put his constituents ahead of the crony capitalists who pull the puppet strings connected to the Imperial Clown Show in Richmond&#8217;s pinstripe suits. Cuccinelli is more of a morality warrior than I like but his stances on fiscal issues are almost always on the spot. The fact that Petersen and Cuccinelli see things the same way tells me what I need to know &#8211; yet another Dominion inspired scam being promulgated by assembled half wits in Richmond.</p>
</div>
</div> 
</li> 
<li class="comment byuser comment-author-toomanytaxes even thread-even depth-1" id="li-comment-98066">
<div id="comment-98066">
<div class="comment-author vcard">
<img alt src="https://0.gravatar.com/avatar/0b41f53b972803f8535181317a9244a9?s=48&#038;d=monsterid&#038;r=g" srcset='http://0.gravatar.com/avatar/0b41f53b972803f8535181317a9244a9?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">TooManyTaxes</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/37881-2/#comment-98066">
January 19, 2017 at 4:08 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2F37881-2%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>The formula is conceptually similar to what the FCC did in the early 1990s to replace rate-of-return regulation with price cap regulation for AT&amp;T and the Big Local Exchange Carriers, the RBOCs and GTE. But price cap regulation required the reduction in service price indices annually to account for the greater productivity of the telecom industry over the American economy as a whole. The index decreases, which forced cuts, was offset by inflation. So Index + (inflation less productivity offset) equals new Index. The productivity factor was sufficient to cancel inflation. There was also room for an exogenous adjustment &#8212; one time tweaks to the Index to reflect unusual and non-recurring events. For example, a rewrite of the federal corporate tax law would be exogenous as was the new SEC requirement to expense Non-pension, Post-retirement benefits (OPEBs).</p>
<p>The Virginia formula seems deficient in that it does not take account of productivity gains that might be greater than inflation. But that&#8217;s minor in that increased capital investment is permitted to be recovered. That&#8217;s no price freeze for consumers. </p>
<p>I too am not enamored with Cuccinellis&#8217;s social issues, but like his economics. And from what I&#8217;ve seen, his legal skills are leagues ahead of Herring&#8217;s. I like legal argument based on the law and not magic new rights found in penumbras and emanations.</p>
</div>
</div> 
</li> 
<li class="comment byuser comment-author-steve-haner odd alt thread-odd thread-alt depth-1" id="li-comment-98068">
<div id="comment-98068">
<div class="comment-author vcard">
<img alt src="https://1.gravatar.com/avatar/49b260ee0f7bdc79a0e553ee0c556c4c?s=48&#038;d=monsterid&#038;r=g" srcset='http://1.gravatar.com/avatar/49b260ee0f7bdc79a0e553ee0c556c4c?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">Steve Haner</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/37881-2/#comment-98068">
January 19, 2017 at 5:50 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2F37881-2%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>If Attorney General Herring is going to be cited as supporting the constitutionality of the General Assembly&#8217;s action in 2015, it would be fair to inquire about his opinion of the merits of that action, as well. A clue might be that his office testified in favor of Petersen&#8217;s bill. The question being posed in the challenge is valid, important and depending on what the court decides could change the game quite a bit. Wish I could say more, but will pass for the time being. But Larry, none of these ideas came from the SCC.</p>
</div>
</div> 
</li> 
<li class="comment byuser comment-author-larrytheg even thread-even depth-1" id="li-comment-98070">
<div id="comment-98070">
<div class="comment-author vcard">
<img alt src="https://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=48&#038;d=monsterid&#038;r=g" srcset='http://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">LarrytheG</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/37881-2/#comment-98070">
January 19, 2017 at 6:34 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2F37881-2%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>re: &#8221; But Larry, none of these ideas came from the SCC.&#8221;</p>
<p>Didn&#8217;t the SCC got themselves politically tangled up in that bogus CPP &#8220;study&#8221; from Va Tech.. no?</p>
</div>
</div> 
</li> 
<li class="comment byuser comment-author-larrytheg odd alt thread-odd thread-alt depth-1" id="li-comment-98073">
<div id="comment-98073">
<div class="comment-author vcard">
<img alt src="https://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=48&#038;d=monsterid&#038;r=g" srcset='http://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">LarrytheG</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/37881-2/#comment-98073">
January 19, 2017 at 8:01 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2F37881-2%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>In fact &#8211; here is how it was reported right here in BR:</p>
<p>&#8221; Complying with proposed Environmental Protection Agency rules on carbon emissions would cost Dominion Virginia Power customers an extra $5.5 billion to $6 billion, according to the State Corporation Commission staff — and that doesn’t include the cost to Virginia’s smaller utilities, which are even more reliant than Dominion upon coal.&#8221;</p>
<p>Wasn&#8217;t this that led to the rate freeze legislation designed to deal with something in 2022?</p>
</div>
</div> 
</li> 
<li class="comment byuser comment-author-acbar8 even thread-even depth-1" id="li-comment-98074">
<div id="comment-98074">
<div class="comment-author vcard">
<img alt src="https://0.gravatar.com/avatar/923ca5791dff43aa9c8f6de4757472de?s=48&#038;d=monsterid&#038;r=g" srcset='http://0.gravatar.com/avatar/923ca5791dff43aa9c8f6de4757472de?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">Acbar</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/37881-2/#comment-98074">
January 19, 2017 at 11:07 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2F37881-2%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>Any consideration of the &#8220;rate freeze&#8221; must consider what is frozen &#8212; base rates &#8212; and what is not frozen &#8212; the fuel rate and those rate adjustment clauses for every new power plant DVP has under construction. This is a sham &#8220;freeze.&#8221;</p>
<p>As for that VA Supreme Court case, the language is pretty clear in supporting the GA&#8217;s usurpation of the SCC&#8217;s ratemaking function. However my recollection is that Dick Howard&#8217;s commentary on that section of the Constitution tends to support the SCC&#8217;s exclusive jurisdiction over utility ratemaking. This is one of those decisions that could go any number of ways.</p>
</div>
</div> 
<ul class="children">
<li class="comment byuser comment-author-toomanytaxes odd alt depth-2" id="li-comment-98082">
<div id="comment-98082">
<div class="comment-author vcard">
<img alt src="https://0.gravatar.com/avatar/0b41f53b972803f8535181317a9244a9?s=48&#038;d=monsterid&#038;r=g" srcset='http://0.gravatar.com/avatar/0b41f53b972803f8535181317a9244a9?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">TooManyTaxes</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/37881-2/#comment-98082">
January 20, 2017 at 5:08 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2F37881-2%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>There are a number of states that establish their utility regulatory commissions in their constitutions. Yet all have regulatory statutes that govern the PUCs. There is probably a point at which a statute interferes with the Agency&#8217;s constitutional authority. But there is also a lot of room to enact laws that control that ratemaking &#8212; such as the right to appeal an adverse decision. </p>
<p>I think the present lawsuit will be interesting and the result will probably go to the Virginia Supreme Court.</p>
</div>
</div> 
</li> 
</ul> 
</li> 
<li class="comment byuser comment-author-larrytheg even thread-odd thread-alt depth-1" id="li-comment-98076">
<div id="comment-98076">
<div class="comment-author vcard">
<img alt src="https://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=48&#038;d=monsterid&#038;r=g" srcset='http://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">LarrytheG</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/37881-2/#comment-98076">
January 20, 2017 at 9:21 am</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2F37881-2%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>well.. had a comment here this morning and for some reason it was held in moderation&#8230; </p>
<p>so here goes again.. and I&#8217;ll break it into two parts in case the problem was length:</p>
<p>Part I</p>
<p>&#8221; well.. the SCC is basically a creation of the GA.. like any other govt agency and I presume they can set it up to run a certain way -and – make changes to how it operates, etc…</p>
<p>but they obviously cannot violate their own agency rules they created subsequently without actually re-legislating the changes.</p>
<p>in other words the GA has to follow the laws it created until they make more legislative changes they want.. they just can’t do what they want…</p>
<p>esoteric point – except if they are breaking rules now -they will obviously have to get another votes to make further changes to the law… that governs the SCC… but until there is actually more balance in the GA – that’s not a major obstacle – just the time it takes for changes to get enacted as it appears that McAuliffe is not going to challenge either. He apparently has other fish to fry rather than get in Dominions knickers over CPP and related.</p>
<p>I still think that the SCC was up to their eyeballs in the rate freeze idea.. rather than standing off to the side as an objective regulatory agency..interested only in carrying out legislation and regulation, they obviously had a point of view on the legitimacy of the CPP policy itself and started referencing a “study” done by Va Tech mines and materials folks and then that study was eviscerated subsequently by UVA Weldon Cooper but by that time – the GA had already trumpeted that study as the basis for agreeing to the rate “freeze”..</p>
<p>Part II next comment</p>
</div>
</div> 
</li> 
<li class="comment byuser comment-author-larrytheg odd alt thread-even depth-1" id="li-comment-98077">
<div id="comment-98077">
<div class="comment-author vcard">
<img alt src="https://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=48&#038;d=monsterid&#038;r=g" srcset='http://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">LarrytheG</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/37881-2/#comment-98077">
January 20, 2017 at 9:22 am</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2F37881-2%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>Part II</p>
<p>One might be a real cynic if they suspected impure motives and influences that resulted in the Va Tech study being done right at the time the freeze legislation needed some “scientific” backing.. eh?</p>
<p>and in case folks haven’t seen the referenced UVA Weldon Cooper report – let me put the executive summary here:</p>
<p>” Virginia faces a set of complicated choices about how best to comply with new federal rules<br/>
limiting emissions of greenhouse gases from power plants in the state. In order to solve this<br/>
problem in a fair and efficient manner, the state will need careful and even-handed analysis<br/>
of its obligations and opportunities. One early report on this issue came in a study carried<br/>
out by the Center for Coal and Energy Research (CCER) at Virginia Tech for the Department<br/>
of Mines Minerals and Energy.<br/>
1 Unfortunately, this report is deeply flawed and could lead<br/>
the public policy debate down an unproductive path. The report contains a number of large<br/>
errors including a double counting of costs that overstates compliance costs by half. The<br/>
study establishes an incorrect baseline for calculating the costs of changes needed for<br/>
compliance. The study fails to provide even-handed treatment of uncertainties,<br/>
emphasizing only those uncertainties that serve to overstate compliance costs. Finally, the<br/>
study focuses its analysis only on unrealistic, high-cost options for compliance, while giving<br/>
only the most cursory and dismissive treatment of the options that most observers believe<br/>
will form the core of cost-effective compliance options. In short, the report is almost<br/>
certainly worse than no study at all because it misstates likely costs, analyzes irrelevant<br/>
options, and gives short shrift to the cases that really matter.”</p>
<p>they then go on to show the errors… point by point…</p>
<p><a href="http://www.coopercenter.org/sites/default/files/econ/Reports/CEPS_Report_15-01.pdf" rel="nofollow">http://www.coopercenter.org/sites/default/files/econ/Reports/CEPS_Report_15-01.pdf</a></p>
<p>this was just AFTER the RTD puts out it’s headline entitled:</p>
<p>“SCC says EPA carbon plan could raise power bills in Va. “substantially””</p>
</div>
</div> 
</li> 
<li class="comment byuser comment-author-acbar8 even thread-odd thread-alt depth-1" id="li-comment-98078">
<div id="comment-98078">
<div class="comment-author vcard">
<img alt src="https://0.gravatar.com/avatar/923ca5791dff43aa9c8f6de4757472de?s=48&#038;d=monsterid&#038;r=g" srcset='http://0.gravatar.com/avatar/923ca5791dff43aa9c8f6de4757472de?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">Acbar</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/37881-2/#comment-98078">
January 20, 2017 at 12:02 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2F37881-2%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>LG, you say, &#8220;well.. the SCC is basically a creation of the GA.. like any other govt agency and I presume they can set it up to run a certain way -and – make changes to how it operates, etc…&#8221;. No, and Maybe. The SCC is a constitutional body given certain exclusive powers, like the GA itself; it&#8217;s NOT a &#8220;creation of the GA.&#8221; But it&#8217;s supposed to do its thing, utility ratemaking, pursuant to such &#8220;criteria and other requirements&#8221; as the GA may prescribe. The idea was that the GA could set out the way the SCC should fix utility rates, NOT the rates themselves. What then should we make of a law that says in effect, &#8220;Dear SCC, we the GA are taking away your ratemaking discretion entirely; we are going to specify these rates by law ourselves AND YOU CAN&#8217;T CHANGE THEM.&#8221; Is this a negation of the exclusive jurisdiction of the SCC to fix utility rates and thus a violation of the Virginia Constitution, or merely one of those ratemaking &#8220;criteria&#8221; quite properly imposed on the SCC as the Constitution envisions? There are respectable arguments both ways.</p>
</div>
</div> 
</li> 
<li class="comment byuser comment-author-larrytheg odd alt thread-even depth-1" id="li-comment-98079">
<div id="comment-98079">
<div class="comment-author vcard">
<img alt src="https://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=48&#038;d=monsterid&#038;r=g" srcset='http://0.gravatar.com/avatar/3edc8f6e6696b5eaeb0b57d4a6f531ab?s=96&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48'/>
<cite class="fn">LarrytheG</cite>
<span class="comment-meta commentmetadata">
|
<a href="http://baconsrebellion.com/37881-2/#comment-98079">
January 20, 2017 at 12:22 pm</a>
|
<a rel="nofollow" class="comment-reply-login" href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2F37881-2%2F">Log in to Reply</a> </span> 
</div> 
<div class="comment-body"><p>@Acbar &#8211; is there a bright line between what the stated Constitutional-granted powers of the SCC are and what the powers of the legislature are with respect to the SCC?</p>
<p>I&#8217;m no lawyer and don&#8217;t pretend to be one and will leave that role to you guys who are although there are apparently some who think one way and others the other way on this!</p>
</div>
</div> 
</li> 
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/37881-2/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://baconsrebellion.com/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2F37881-2%2F">logged in</a> to post a comment.</p> </div> 
</div> 
</div> 
</div> 
<div id="primary" class="widget-area" role="complementary">
<ul class="xoxo">
<li id="tip_jar-2" class="widget-container widget_tip_jar"><h3 class="widget-title">Support Bacon&#8217;s Rebellion</h3><p class="widget_tip_desc">Help Bacon's Rebellion spread the word. Your contributions will be used to promote the blog and generate new readers. </p><p><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="6L6RVGW5NURZS">
<table>
<tr><td><input type="hidden" name="on0" value="Join the Rebellion as an agitator, bomb thrower, or full-fledged rebel.">Join the Rebellion as an agitator, bomb thrower or full-fledged rebel.</td></tr><tr><td><select name="os0">
<option value="Agitator">Agitator : $2.00 USD - monthly</option>
<option value="Bomb Thrower">Bomb Thrower : $5.00 USD - monthly</option>
<option value="Rebel">Rebel : $10.00 USD - monthly</option>
</select> </td></tr>
</table>
<input type="hidden" name="currency_code" value="USD">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
<BR>
To make a one-time donation by credit card, contact Jim Bacon at jabacon[at]baconsrebellion.com.</p></li><li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search Bacon&#8217;s Rebellion</h3><form role="search" method="get" id="searchform" class="searchform" action="http://baconsrebellion.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search"/>
</div>
</form></li><li id="categories-4" class="widget-container widget_categories"><h3 class="widget-title">Content Categories</h3><label class="screen-reader-text" for="cat">Content Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="35">Abortion</option>
<option class="level-0" value="36">Agriculture &amp; forestry</option>
<option class="level-0" value="10">Blogs and blog administration</option>
<option class="level-0" value="38">Budgets</option>
<option class="level-0" value="39">Children and families</option>
<option class="level-0" value="40">Consumer protection</option>
<option class="level-0" value="41">Courts and law</option>
<option class="level-0" value="42">Crime and corrections</option>
<option class="level-0" value="26">Demographics</option>
<option class="level-0" value="43">Disaster planning</option>
<option class="level-0" value="15">Economic development</option>
<option class="level-0" value="72">Economy</option>
<option class="level-0" value="13">Education (higher ed)</option>
<option class="level-0" value="14">Education (K-12)</option>
<option class="level-0" value="29">Efficiency in government</option>
<option class="level-0" value="47">Electoral process</option>
<option class="level-0" value="16">Energy</option>
<option class="level-0" value="48">Entitlements</option>
<option class="level-0" value="144">Entrepreneurialism</option>
<option class="level-0" value="17">Environment</option>
<option class="level-0" value="49">Federal</option>
<option class="level-0" value="145">Finance (government)</option>
<option class="level-0" value="51">Gay rights</option>
<option class="level-0" value="196">General Assembly</option>
<option class="level-0" value="194">Governance</option>
<option class="level-0" value="53">Government workers and pensions</option>
<option class="level-0" value="54">Gun rights</option>
<option class="level-0" value="7">Health Care</option>
<option class="level-0" value="55">Housing</option>
<option class="level-0" value="56">Immigration</option>
<option class="level-0" value="188">Individual rights</option>
<option class="level-0" value="23">Infrastructure</option>
<option class="level-0" value="57">Insurance</option>
<option class="level-0" value="58">Labor &amp; workforce</option>
<option class="level-0" value="59">Land use &amp; development</option>
<option class="level-0" value="190">Libertarians</option>
<option class="level-0" value="60">Media</option>
<option class="level-0" value="61">Money in politics</option>
<option class="level-0" value="147">Not-for-profits</option>
<option class="level-0" value="62">Planning</option>
<option class="level-0" value="63">Politics</option>
<option class="level-0" value="12">Poverty &amp; income gap</option>
<option class="level-0" value="65">Property rights</option>
<option class="level-0" value="148">Public corruption</option>
<option class="level-0" value="66">Public safety &amp; health</option>
<option class="level-0" value="67">Race and race relations</option>
<option class="level-0" value="68">Regulation</option>
<option class="level-0" value="149">Resilience</option>
<option class="level-0" value="142">Scandals</option>
<option class="level-0" value="69">Science &amp; Technology</option>
<option class="level-0" value="70">Social services</option>
<option class="level-0" value="71">Taxes</option>
<option class="level-0" value="150">Telecommunications</option>
<option class="level-0" value="189">Transparency</option>
<option class="level-0" value="73">Transportation</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="74">Unemployment</option>
<option class="level-0" value="75">Water-waste water</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://baconsrebellion.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://baconsrebellion.com/2017/01/'> January 2017 </option>
<option value='http://baconsrebellion.com/2016/12/'> December 2016 </option>
<option value='http://baconsrebellion.com/2016/11/'> November 2016 </option>
<option value='http://baconsrebellion.com/2016/10/'> October 2016 </option>
<option value='http://baconsrebellion.com/2016/09/'> September 2016 </option>
<option value='http://baconsrebellion.com/2016/08/'> August 2016 </option>
<option value='http://baconsrebellion.com/2016/07/'> July 2016 </option>
<option value='http://baconsrebellion.com/2016/06/'> June 2016 </option>
<option value='http://baconsrebellion.com/2016/05/'> May 2016 </option>
<option value='http://baconsrebellion.com/2016/04/'> April 2016 </option>
<option value='http://baconsrebellion.com/2016/03/'> March 2016 </option>
<option value='http://baconsrebellion.com/2016/02/'> February 2016 </option>
<option value='http://baconsrebellion.com/2016/01/'> January 2016 </option>
<option value='http://baconsrebellion.com/2015/12/'> December 2015 </option>
<option value='http://baconsrebellion.com/2015/11/'> November 2015 </option>
<option value='http://baconsrebellion.com/2015/10/'> October 2015 </option>
<option value='http://baconsrebellion.com/2015/09/'> September 2015 </option>
<option value='http://baconsrebellion.com/2015/08/'> August 2015 </option>
<option value='http://baconsrebellion.com/2015/07/'> July 2015 </option>
<option value='http://baconsrebellion.com/2015/06/'> June 2015 </option>
<option value='http://baconsrebellion.com/2015/05/'> May 2015 </option>
<option value='http://baconsrebellion.com/2015/04/'> April 2015 </option>
<option value='http://baconsrebellion.com/2015/03/'> March 2015 </option>
<option value='http://baconsrebellion.com/2015/02/'> February 2015 </option>
<option value='http://baconsrebellion.com/2015/01/'> January 2015 </option>
<option value='http://baconsrebellion.com/2014/12/'> December 2014 </option>
<option value='http://baconsrebellion.com/2014/11/'> November 2014 </option>
<option value='http://baconsrebellion.com/2014/10/'> October 2014 </option>
<option value='http://baconsrebellion.com/2014/09/'> September 2014 </option>
<option value='http://baconsrebellion.com/2014/08/'> August 2014 </option>
<option value='http://baconsrebellion.com/2014/07/'> July 2014 </option>
<option value='http://baconsrebellion.com/2014/06/'> June 2014 </option>
<option value='http://baconsrebellion.com/2014/05/'> May 2014 </option>
<option value='http://baconsrebellion.com/2014/04/'> April 2014 </option>
<option value='http://baconsrebellion.com/2014/03/'> March 2014 </option>
<option value='http://baconsrebellion.com/2014/02/'> February 2014 </option>
<option value='http://baconsrebellion.com/2014/01/'> January 2014 </option>
<option value='http://baconsrebellion.com/2013/12/'> December 2013 </option>
<option value='http://baconsrebellion.com/2013/11/'> November 2013 </option>
<option value='http://baconsrebellion.com/2013/10/'> October 2013 </option>
<option value='http://baconsrebellion.com/2013/09/'> September 2013 </option>
<option value='http://baconsrebellion.com/2013/08/'> August 2013 </option>
<option value='http://baconsrebellion.com/2013/07/'> July 2013 </option>
<option value='http://baconsrebellion.com/2013/06/'> June 2013 </option>
<option value='http://baconsrebellion.com/2013/05/'> May 2013 </option>
<option value='http://baconsrebellion.com/2013/04/'> April 2013 </option>
<option value='http://baconsrebellion.com/2013/03/'> March 2013 </option>
<option value='http://baconsrebellion.com/2013/02/'> February 2013 </option>
<option value='http://baconsrebellion.com/2013/01/'> January 2013 </option>
<option value='http://baconsrebellion.com/2012/12/'> December 2012 </option>
<option value='http://baconsrebellion.com/2012/11/'> November 2012 </option>
<option value='http://baconsrebellion.com/2012/10/'> October 2012 </option>
<option value='http://baconsrebellion.com/2012/09/'> September 2012 </option>
<option value='http://baconsrebellion.com/2012/08/'> August 2012 </option>
<option value='http://baconsrebellion.com/2012/07/'> July 2012 </option>
<option value='http://baconsrebellion.com/2012/06/'> June 2012 </option>
<option value='http://baconsrebellion.com/2012/05/'> May 2012 </option>
<option value='http://baconsrebellion.com/2012/04/'> April 2012 </option>
<option value='http://baconsrebellion.com/2012/03/'> March 2012 </option>
<option value='http://baconsrebellion.com/2012/02/'> February 2012 </option>
<option value='http://baconsrebellion.com/2012/01/'> January 2012 </option>
<option value='http://baconsrebellion.com/2011/12/'> December 2011 </option>
<option value='http://baconsrebellion.com/2011/11/'> November 2011 </option>
<option value='http://baconsrebellion.com/2011/10/'> October 2011 </option>
<option value='http://baconsrebellion.com/2011/09/'> September 2011 </option>
<option value='http://baconsrebellion.com/2011/08/'> August 2011 </option>
<option value='http://baconsrebellion.com/2011/07/'> July 2011 </option>
<option value='http://baconsrebellion.com/2011/06/'> June 2011 </option>
<option value='http://baconsrebellion.com/2011/05/'> May 2011 </option>
<option value='http://baconsrebellion.com/2011/04/'> April 2011 </option>
<option value='http://baconsrebellion.com/2011/03/'> March 2011 </option>
<option value='http://baconsrebellion.com/2011/02/'> February 2011 </option>
<option value='http://baconsrebellion.com/2011/01/'> January 2011 </option>
<option value='http://baconsrebellion.com/2010/12/'> December 2010 </option>
<option value='http://baconsrebellion.com/2010/11/'> November 2010 </option>
<option value='http://baconsrebellion.com/2010/10/'> October 2010 </option>
<option value='http://baconsrebellion.com/2010/09/'> September 2010 </option>
<option value='http://baconsrebellion.com/2010/08/'> August 2010 </option>
<option value='http://baconsrebellion.com/2010/07/'> July 2010 </option>
<option value='http://baconsrebellion.com/2010/06/'> June 2010 </option>
<option value='http://baconsrebellion.com/2010/05/'> May 2010 </option>
<option value='http://baconsrebellion.com/2010/04/'> April 2010 </option>
<option value='http://baconsrebellion.com/2010/03/'> March 2010 </option>
<option value='http://baconsrebellion.com/2010/02/'> February 2010 </option>
<option value='http://baconsrebellion.com/2010/01/'> January 2010 </option>
<option value='http://baconsrebellion.com/2009/12/'> December 2009 </option>
<option value='http://baconsrebellion.com/2009/11/'> November 2009 </option>
<option value='http://baconsrebellion.com/2009/10/'> October 2009 </option>
<option value='http://baconsrebellion.com/2009/09/'> September 2009 </option>
<option value='http://baconsrebellion.com/2009/08/'> August 2009 </option>
<option value='http://baconsrebellion.com/2009/07/'> July 2009 </option>
<option value='http://baconsrebellion.com/2009/06/'> June 2009 </option>
<option value='http://baconsrebellion.com/2009/05/'> May 2009 </option>
<option value='http://baconsrebellion.com/2009/04/'> April 2009 </option>
<option value='http://baconsrebellion.com/2009/03/'> March 2009 </option>
<option value='http://baconsrebellion.com/2009/02/'> February 2009 </option>
<option value='http://baconsrebellion.com/2009/01/'> January 2009 </option>
<option value='http://baconsrebellion.com/2008/12/'> December 2008 </option>
<option value='http://baconsrebellion.com/2008/11/'> November 2008 </option>
<option value='http://baconsrebellion.com/2008/10/'> October 2008 </option>
<option value='http://baconsrebellion.com/2008/09/'> September 2008 </option>
<option value='http://baconsrebellion.com/2008/08/'> August 2008 </option>
<option value='http://baconsrebellion.com/2008/07/'> July 2008 </option>
<option value='http://baconsrebellion.com/2008/06/'> June 2008 </option>
<option value='http://baconsrebellion.com/2008/05/'> May 2008 </option>
<option value='http://baconsrebellion.com/2008/04/'> April 2008 </option>
<option value='http://baconsrebellion.com/2008/03/'> March 2008 </option>
<option value='http://baconsrebellion.com/2008/02/'> February 2008 </option>
<option value='http://baconsrebellion.com/2008/01/'> January 2008 </option>
<option value='http://baconsrebellion.com/2007/12/'> December 2007 </option>
<option value='http://baconsrebellion.com/2007/11/'> November 2007 </option>
<option value='http://baconsrebellion.com/2007/10/'> October 2007 </option>
<option value='http://baconsrebellion.com/2007/09/'> September 2007 </option>
<option value='http://baconsrebellion.com/2007/08/'> August 2007 </option>
<option value='http://baconsrebellion.com/2007/07/'> July 2007 </option>
<option value='http://baconsrebellion.com/2007/06/'> June 2007 </option>
<option value='http://baconsrebellion.com/2007/05/'> May 2007 </option>
<option value='http://baconsrebellion.com/2007/04/'> April 2007 </option>
<option value='http://baconsrebellion.com/2007/03/'> March 2007 </option>
<option value='http://baconsrebellion.com/2007/02/'> February 2007 </option>
<option value='http://baconsrebellion.com/2007/01/'> January 2007 </option>
<option value='http://baconsrebellion.com/2006/12/'> December 2006 </option>
<option value='http://baconsrebellion.com/2006/11/'> November 2006 </option>
<option value='http://baconsrebellion.com/2006/10/'> October 2006 </option>
<option value='http://baconsrebellion.com/2006/09/'> September 2006 </option>
<option value='http://baconsrebellion.com/2006/08/'> August 2006 </option>
<option value='http://baconsrebellion.com/2006/07/'> July 2006 </option>
<option value='http://baconsrebellion.com/2006/06/'> June 2006 </option>
<option value='http://baconsrebellion.com/2006/05/'> May 2006 </option>
<option value='http://baconsrebellion.com/2006/04/'> April 2006 </option>
<option value='http://baconsrebellion.com/2006/03/'> March 2006 </option>
<option value='http://baconsrebellion.com/2006/02/'> February 2006 </option>
<option value='http://baconsrebellion.com/2006/01/'> January 2006 </option>
<option value='http://baconsrebellion.com/2005/12/'> December 2005 </option>
<option value='http://baconsrebellion.com/2005/11/'> November 2005 </option>
<option value='http://baconsrebellion.com/2005/10/'> October 2005 </option>
<option value='http://baconsrebellion.com/2005/09/'> September 2005 </option>
<option value='http://baconsrebellion.com/2005/08/'> August 2005 </option>
<option value='http://baconsrebellion.com/2005/07/'> July 2005 </option>
<option value='http://baconsrebellion.com/2005/06/'> June 2005 </option>
<option value='http://baconsrebellion.com/2005/05/'> May 2005 </option>
<option value='http://baconsrebellion.com/2005/04/'> April 2005 </option>
<option value='http://baconsrebellion.com/2005/03/'> March 2005 </option>
<option value='http://baconsrebellion.com/2005/02/'> February 2005 </option>
<option value='http://baconsrebellion.com/2005/01/'> January 2005 </option>
</select>
</li><li id="jetpack_display_posts_widget-2" class="widget-container widget_jetpack_display_posts_widget"><h3 class="widget-title">Recent Posts: Bacon&#039;s Rebellion</h3><div class="jetpack-display-remote-posts"><h4><a href="http://baconsrebellion.com/unfunded-pension-liabilities-unfunded-infrastructure-liabilities/" target="_blank">You&#8217;ve Heard of Unfunded Pension Liabilities. Unfunded Infrastructure Liabilities Are Huge, Too</a></h4>
<h4><a href="http://baconsrebellion.com/vcu-trends/" target="_blank">Mining the VCU Report for Trends</a></h4>
<h4><a href="http://baconsrebellion.com/vcus-impact-region-talent-innovation-collaboration/" target="_blank">VCU&#8217;s Impact on the Region: Talent, Innovation and Collaboration</a></h4>
<h4><a href="http://baconsrebellion.com/37780-2/" target="_blank">Finding Beauty in the Grid</a></h4>
<h4><a href="http://baconsrebellion.com/creating-clean-energy-options/" target="_blank">Clean Energy Options and Economic Development</a></h4>
<h4><a href="http://baconsrebellion.com/37771-2/" target="_blank">A Corporate Culture Emphasizing Electric Reliability</a></h4>
</div> </li><li id="recent-comments-6" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">TooManyTaxes</span> on <a href="http://baconsrebellion.com/37881-2/#comment-98082">Clash over Rate Freeze Shifts to Va. Supreme Court</a></li><li class="recentcomments"><span class="comment-author-link">Reed Fawell 3rd</span> on <a href="http://baconsrebellion.com/virginia-higher-ed-backlash/#comment-98081">Virginia Higher Ed Faces Legislative Backlash</a></li><li class="recentcomments"><span class="comment-author-link">Reed Fawell 3rd</span> on <a href="http://baconsrebellion.com/virginia-higher-ed-backlash/#comment-98080">Virginia Higher Ed Faces Legislative Backlash</a></li><li class="recentcomments"><span class="comment-author-link">LarrytheG</span> on <a href="http://baconsrebellion.com/37881-2/#comment-98079">Clash over Rate Freeze Shifts to Va. Supreme Court</a></li><li class="recentcomments"><span class="comment-author-link">Acbar</span> on <a href="http://baconsrebellion.com/37881-2/#comment-98078">Clash over Rate Freeze Shifts to Va. Supreme Court</a></li><li class="recentcomments"><span class="comment-author-link">LarrytheG</span> on <a href="http://baconsrebellion.com/37881-2/#comment-98077">Clash over Rate Freeze Shifts to Va. Supreme Court</a></li><li class="recentcomments"><span class="comment-author-link">LarrytheG</span> on <a href="http://baconsrebellion.com/37881-2/#comment-98076">Clash over Rate Freeze Shifts to Va. Supreme Court</a></li><li class="recentcomments"><span class="comment-author-link">Acbar</span> on <a href="http://baconsrebellion.com/37881-2/#comment-98074">Clash over Rate Freeze Shifts to Va. Supreme Court</a></li><li class="recentcomments"><span class="comment-author-link">LarrytheG</span> on <a href="http://baconsrebellion.com/37881-2/#comment-98073">Clash over Rate Freeze Shifts to Va. Supreme Court</a></li><li class="recentcomments"><span class="comment-author-link">LarrytheG</span> on <a href="http://baconsrebellion.com/37869-2/#comment-98072">Governors as Heroic Champions of the Economy</a></li></ul></li><li id="blog_subscription-2" class="widget-container jetpack_subscription_widget"><h3 class="widget-title">Subscribe to blog via email</h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address"/>
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="http://baconsrebellion.com/37881-2/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget"/>
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</li>
<li id="feedburnerformwidget-2" class="widget-container widget_feedburnerformwidget">
 
<div class="fb-container">
<h3 class="widget-title">Subscribe to blog by RSS feed</h3>
<div class="fbf-text">
</div>
<form class="fbf-widget" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=www.baconsrebellion.com/feed/', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<input class="subscription_email" type="text" name="email" placeholder=""/><input type="hidden" value="www.baconsrebellion.com/feed/" name="uri"/>
<input type="hidden" name="loc" value="en_US"/>
<input class="subscription_btn" type="submit" value="Ok"/>
</form>
<p class="fb-credits"><a href="https://wordpress.org/extended/plugin/feedburner-form" target="_blank">FBF</a> &#9642; <a href="http://google.feedburner.com" target="_blank">Powered by &reg;Google Feedburner</a></p>
<div class="fb-counter-img"><a href="https://feeds2.feedburner.com/www.baconsrebellion.com/feed/" rel="nofollow"><img src="https://feeds.feedburner.com/~fc/www.baconsrebellion.com/feed/?bg=FF9900&amp;fg=000&amp;anim=1&amp;label=readers" height="26" width="88" style="border:0" alt /></a></div>
</div>
 
</li>
<li id="wpcw_social-2" class="widget-container wpcw-widgets wpcw-widget-social"><h3 class="widget-title">Follow Jim Bacon&#8217;s awesome Tweets</h3><ul><li class="no-label"><a href="https://www.linkedin.com/in/username" target="_blank" title="Visit Bacon&#039;s Rebellion on LinkedIn"><span class="fa fa-2x fa-linkedin-square"></span></a></li><li class="no-label"><a href="https://www.facebook.com/username" target="_blank" title="Visit Bacon&#039;s Rebellion on Facebook"><span class="fa fa-2x fa-facebook-official"></span></a></li><li class="no-label"><a href="https://twitter.com/jabacon" target="_blank" title="Visit Bacon&#039;s Rebellion on Twitter"><span class="fa fa-2x fa-twitter"></span></a></li></ul></li> </ul>
</div> 
<div id="secondary" class="widget-area" role="complementary">
<ul class="xoxo">
<li id="image-4" class="widget-container widget_image"><h3 class="widget-title">Sponsor</h3><div class="jetpack-image-container"><a target="_blank" href="http://www.dom.com"><img src="http://baconsrebellion.com/wp-content/uploads/2016/10/Dominion_logo.240px.jpg" class="aligncenter" width="200" height="100"/></a></div>
</li><li id="image-7" class="widget-container widget_image"><h3 class="widget-title">Sponsor</h3><div class="jetpack-image-container"><figure style="width: 127px" class="wp-caption aligncenter">
<a href="http://partners4edu.org/"><img src="http://baconsrebellion.com/wp-content/uploads/2017/01/Partners_logo1.jpg" width="127" height="112"/></a>
<figcaption class="wp-caption-text">Partners for Affordable Excellence @ EDU</figcaption>
</figure></div>
</li><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">About</h3> <div class="textwidget">Bacon's Rebellion is Virginia's leading politically non-aligned portal for news, opinions and analysis about state, regional and local public policy. Read more about us <a href="http://www.baconsrebellion.com/?page_id=6">here</a>.</div>
</li><li id="image-6" class="widget-container widget_image"><h3 class="widget-title">Advertiser</h3><div class="jetpack-image-container"><img src="http://baconsrebellion.com/wp-content/uploads/2016/12/twineagle4.jpg" class="alignnone" width="200" height="311"/></div>
</li><li id="text-4" class="widget-container widget_text"><h3 class="widget-title">Submit op-eds</h3> <div class="textwidget">We welcome a broad spectrum of views. If you would like to submit an op-ed for publication in <i>Bacon's Rebelllion</i>, contact editor/publisher Jim Bacon at jabacon[at]baconsrebellion.com (substituting "@" for "at").</div>
</li><li id="text-5" class="widget-container widget_text"><h3 class="widget-title">Forgot Your Password?</h3> <div class="textwidget">Shoot me an email and I'll generate a new password for you.</div>
</li> </ul>
</div> 
</div> 
<div id="footer" role="contentinfo">
<div id="colophon">
<span class="generator-link"><a href="https://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress.</a></span>
Theme: Coraline by <a href="https://wordpress.com/themes/" rel="designer">WordPress.com</a>. </div> 
</div> 
</div> 
<div style="display:none">
<div class="grofile-hash-map-3edc8f6e6696b5eaeb0b57d4a6f531ab">
</div>
<div class="grofile-hash-map-5f77ff9f129fed8c5760f7a518f0eb91">
</div>
<div class="grofile-hash-map-0b41f53b972803f8535181317a9244a9">
</div>
<div class="grofile-hash-map-49b260ee0f7bdc79a0e553ee0c556c4c">
</div>
<div class="grofile-hash-map-923ca5791dff43aa9c8f6de4757472de">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/baconsrebellion.com\/37881-2\/":37881};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/37881-2/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://baconsrebellion.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://baconsrebellion.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703"></script>
<script type='text/javascript' src="https://s.gravatar.com/js/gprofiles.js?ver=2017Janaa"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/baconsrebellion.com\/wp-admin\/admin-ajax.php","nonce":"fedfd9a96c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/baconsrebellion.com\/wp-login.php?redirect_to=http%3A%2F%2Fbaconsrebellion.com%2F37881-2%2F","blog_id":"1","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baconsrebellion.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'24979952',post:'37881',tz:'-5',srv:'baconsrebellion.com'} ]);
	_stq.push([ 'clickTrackerInit', '24979952', '37881' ]);
</script>
</body>
</html>